Przeglądarki nie otwierają żadnych stron


(Misiek Fraczek) #1

Mam problem:

Z prawidłowo podpiętym internetem, z dnia na dzień straciłem możliwością wejścia na jakąkolwiek stronę. firefox i IE nic nie otwierają. w FF pojawia się komunikat: Przerwane połączenie; połączenie z serwerem zostało zresetowane podczas wczytywania strony. połączenie sieciowe zostało przerwane podczas negocjacji. Spróbuj ponownie. podobnie IE. Przy diagnozie pojawia sie info o nie wykryciu żadnych problemów. co dziwne skype chodzi...

Stało się to jak pisałem z dnia na dzień (reszta kom w domu działa normalnie), nie może być to raczej wina dostawcy neta czy też rutera bo problem występuje także w innych miejscach.

skoro stało się to z dnia na dzień - wygląda jak wirus, ale przeskanowałem kompa avastem i nic, wyczytałem o Dr.Web - poszedł szybki test, coś pousuwał, ale problem jest nadal, idzie teraz test pełny...

Co mógłbym jeszcze zrobić ? nie jestem zaawansowanym userem...

Co zrobiłem: usunąłem dane prywatne (wyczytałem gdzieś, że może pomoc - nie pomogło)

próbowałem wpisywać różne DNSy - nie pomogło (pozostałem na ustawieniach automat.)

odłączyłem wszystkie wtyczki - nie pomogło

przeskanowanie kompa (dotychczasowe) nie pomoglo.


(Frog) #2

wloczykij_kr , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(ahonen97) #3

Pokaż logi OTL, GMER.OTL uruchomiamy jako administrator.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.Logi wklejasz na www.wklej.org a tutaj link do sklejki

OTL- http://www.instalki.pl/programy/downloa ... re/OTL.php

GMER- http://www.dobreprogramy.pl/Gmer,Progra ... 13252.html

Malware- http://www.dobreprogramy.pl/Malwarebyte ... 13117.html pobiesz i przeskanuj i co znajdzie usun i wklej log z usuwania


(Misiek Fraczek) #4

http://www.wklej.org/id/228744/ GMER

http://www.wklej.org/id/228746/ Malware

http://www.wklej.org/id/228749/ OLT

to te logi.

(problem nadal występuje) Proszę o pomoc...


(Geminig) #5

A jaki masz internet? mam na myśli czy to jest neostrada, w sensie adsl? moze reset portu 90 by pomogł


(Misiek Fraczek) #6

internet to Netia na kablach TPsa czyli ADSL (chyba?)

mógłbyś napisać jak mogę zresetować ten port 90 ? Czy po roku bezproblemowego używania nagle mogło dojść do takiej sytuacji, że reset portu pomoże ? Chętnie zrobię cokolwiek, bo stron jak nie mogłem otwierać, tak nie mogę nadal.


(MrAsusrp6) #7

Używasz modemu, routera ?

Piszesz że inne kompy działają normalnie, czyli coś pogrzebałeś w ustawieniach karty sieciowej.

Ustaw w karcie przypisywanie adresu na automat,dns też.

Powinieneś mieć tak

e2e4be13f7958352.jpg


(Misiek Fraczek) #8

też tak myślałem ,ale wszystkie ustawienia są takie jak pokazałeś. w innych miejscach (inny dostawca netu, inny router) problem także występuje.

-- Dodane 08.12.2009 (Wt) 16:26 --

Czy ma ktoś jakiś pomysł na załatwienie sprawy ? Jeśli nie muszę zrobić format, czy tak ?

-- Dodane 09.12.2009 (Śr) 12:30 --

Serio nie macie już pomysłu ? pozostaje mi format ?


(Geminig) #9

Co do tego resetu portu... Sorka, że tak późno odp, niemiałem dostępu do netu...

wpisujesz w wierszu polecen:

netsh int ip reset c:\reset.txt

netsh winsock reset

tylko jest male ryzyku uszkodzenia protokołu tcp, ale w twojej sytuacji ryzyko jest chyba wskazane;) powodzenia:) aha, zakladam że masz winde xp?