Przeglądarki nie pamiętają wpisywanych adresów


(Stasiuochrona) #1

Panowie mam taki problem że żadna przeglądarka (Opera Mozilla ,IE) nie pamieta wpisywanych fraz za każdym razem muszę wpisywać całóość np:sport gazeta katowice ,do wczoraj wystarczyło że wpisałem spo i wyskakiwało samo całe hasło sport gazeta katowice ,teraz tego nie ma co się mogło stać ? (syn grał w jakieś gry na "wyspie gier" ,sam raczy nic nie przestawił bo ma 9 lat i nie potrafi na razie , zresztą ja za bardzo też się nie znam na tym ,Bardzo proszę o pomoc , z góry dziękuję

ps:widzę teraz że temat trochę nie odpowiedni ale proszę o radę i przepraszam za zamieszanie ,mój system to XP Profesjonal


(Frog) #2

stasiu1971 , na przyszłość nie podpinaj się pod cudzy temat.

Jeśli masz problem załóż własny wątek.

Wydzielono.


(Bongoone96) #3

Nie używałeś przypadkiem programów typu Ccleaner, jak tak to masz odpowiedź na pytanie.

Nie usuwałeś w przeglądarce historii, ciasteczek itp?

A może jednak syn chciał się poduczyć w korzystaniu komputera :smiley:


(Stasiuochrona) #4

nic nie instalowałem i nie usuwałem (a nawet choćby to zrobił sym przez przypadek , to gdy teraz bym coś wpisał to by pamiętało a dalej nic się nie zapisuje i nie pamieta) a syn tym bardziej nawet nie wiem co to ten ccleaner :frowning: , a mój system to XP Profesjonal

Przepraszam za zamieszanie z tematami i postami w nieodpowiednich tematach


(Bongoone96) #5

To ja już nie mam żadnego pomysłu :(.

Może inni użytkownicy będą wiedzieli co z tym fantem zrobić.

W między czasie przeskanuj komputer tym :arrow: http://www.dobreprogramy.pl/Malwarebyte ... 13117.html - odrzuć 30 dniową wersję próbną i wykonaj ręczną aktualizację bazy sygnatur, przeskanuj komputer w pełnym trybie.

Możliwe że jakiś wirus jest za to odpowiedzialny, jeśli skaner coś znajdzie załóż wątek w dziale bezpieczeństwo :wink:


(Stasiuochrona) #6

mam takie coś :Spybot - SD czy to to samo co proponuje kolega ? ,bo tym moim przeskanowałem i nic ors Avastem i też nic


(Bongoone96) #7

Nie to nie jest to samo, przeskanuj programem podanym powyżej.

Jeśli chodzi o Spybot, mam na to tylko jedno słowo, ale nie powiem jakie :wink:


(Stasiuochrona) #8

czy coś powinno się wyświetlać jak uruchomi się skanowanie ? ,bo jak wcisnę skanuj to znika wszystko .


(Kruszynka76) #9

należy zresetować ustawienia Opery usuwając plik C:\Documents and Settings\Ustawienia lokalne\Dane aplikacji\Opera\Opera\cache (należy włączyć widok ukrytych plików) i dodatkowo jak to nie pomoże również C:\Documents and Settings\Dane aplikacji\Opera\Opera\operaprefs.ini

radzę zrobić kopię zakładek


(Stasiuochrona) #10

:o :o :o słowa z tego nie zrozumiałem


(Kruszynka76) #11

a czego nie rozumiesz? :smiley: (oprócz słów naturalnie)

poprawiłem nieco ścieżki do plików