Przegrzewający się laptop


(Jacwis13) #1

Witam, 


(abrakadabra77) #2

Pasta termoprzewodząca  na  procesorze była wymieniana? Heatpipe  nie są  uszkodzone  i działają prawidłowo?


(Jacwis13) #3

Z komputerem w sumie nic nie było robione od kiedy go kupiłem tj. od ponad roku. Nie mam pojęcia czy są uszkodzone.


(Bowjan) #4

To jak został wyczyszczony z kurzu ? Szmatką z zewnątrz ?


(Jacwis13) #5

Rozkręciłem część obudowy pod którą był wentylator, i wyczyściłem całość z kurzu dokładnie.


(Bowjan) #6

Jednym słowem postraszyłeś trochę ten kurz .

Sa dwie metody efektywnego czyszczenia


(kserotec) #7

Wyglada mi to jednak na problemy Software, czyli procesow  uruchomionych podczas pracy komputera

Po uruchomieniu Twojego lopka uruchom Menadzer zadan i sprawdz obciazenie procesorow ( ty musisz miec 4 rdzenie).

Nie powinno przekraczac 10 % uzycia procesorow, nastepnie polacz lopka do netu i dalej kontroluj zuzycie procesorow.

Wylacz zbedne procesy w msconfig.exe i napisz co zaobserwowales


(Bowjan) #8

Prostsza : przy wyłaczonym lapku od zewnątrz dmuchasz za pomocą butli ze sprężonym powietrzem albo odkurzaczem który ma wylot powietrza na rure


(abrakadabra77) #9

Ojć , czyli z tego co piszesz  niczego nie wyczyściłeś- kurz  który powoduje przegrzewanie się  laptopa  ciągle siedzi na  radiatorze... Napisz  co to za laptop, wiemy już że to ASUS, ważny jest model -K-cośtam - może akurat jest to sprzęt gdzie nawet laik przy odrobinie  uwagi da radę  wyczyścić  układ  chłodzenia.  Jak nie  to radzę  wizytę w  serwisie bo tak to prędzej czy później laptop padnie 


(Jacwis13) #10

ASUS R700VJ - T2199H


(kserotec) #11

Odpisz na moj post (zbedne procesy - czyli Problemy z software)

Czyli zachowanie lopka zaraz po wystartowaniu systemu !!


(Jacwis13) #12

Całkowite zużycie procesora zaraz po włączeniu wahało się w okolicach 2-4% a po połączeniu z WiFi wzrosło do 5-7%(wzrastało do 17% gdy uruchamiał się jakiś program ale po chwili wracał do tych podanych widełek)temperatura na rdzeniach jest w okolicy 53-55 C 


(kserotec) #13

Czyli programowo jednak wyglada prawidlowo. Czyli jednak moze byc Hardwarowy problemik, ale po roku czasu nie chce mi sie wierzyc aby ulegl takiemu zakurzeniu.

Eliminuj wszystkie najprostrze. Nie mam juz sily myslec, jutro tez jest dzien. Pisales ze grasz i uzywasz prog.graficznych- pamietaj ze to lopek z GT  a nie GTX-em.

I tak sugeruje wylaczenie zbednych procesow , bo asus tez jest znany z dodatkami. Sorry- ide spac. Nastepnym razem opisz dokladniej kiedy pojawia sie tak wielkie zapotrzebowanie na schlodzenie procesora.  Dobrej nocy


(Chojinka) #14

cofnij system do stanu pierwotnego a jak temperatura wciąż będzie wysoko to oddaj na gwarancję która powinna być na 2 lata.

nie baw się samemu w rozkręcanie bo w twoim modelu nie jest to proste - trzeba wszystko rozebrać. stracisz gwarancję i możesz skutecznie zepsuć sprzęt.


(abrakadabra77) #15

kserotec  - po roku czasu to tam jest zapewne filc z  kurzu na  radiatorze skoro ma  80 stopni na procesorze - popatrz na zużycie  prądu i na temperaturę proc nie jest obciązony a i tak ma 80 stopni. Albo kożuch albo uszkodzony heatpipe