Przegrzewanie się gpu


(piojuve10) #1

witam

mam problem i nie wiem jak go rozgryść....

od tygodnia gdy włączam komputer przegrzewa mi się gpu od 60 do 115 stopni.

Ale karta nie jest tak gorąca;/

zmieniłem pastę na procesorze karty graficznej dwa razy, wyczyściłem wiatrak i radiator i nie wiem co jest przyczyną grzania się tego sprzętu.

mam nvidia 7600 GT, 2 ramu, procek intel pentium D 3.40 X2

gdy załączę np wowa to po 5 min jest ponad 100 stopni

był u mnie pewien informatyk powiedział że to pasta zmieniłem ją i dalej to samo :frowning: :frowning: :frowning: :frowning:

proszę o pomoc [-o<

z góry thx


(Lukaszk 89) #2

Podaj napięcia z BIOSu i Everesta Ultimate.

Jaki masz zasilacz?


(Seba86mu) #3

piojuve10 , radiator przylega solidnie do powierzchni procesora graficznego ?

Wentylator na karcie graficznej w ogóle działa ?

Być może coś z czujnikiem na karcie graficznej jest nie tak.

W momencie, gdy masz odczyt w granicach 90-100'C dotknij radiatora na GPU palcem. Powinien parzyć.

Jeżeli jest letni, to znaczy, że temperatura jest źle odczytywana.


(piojuve10) #4

jest letni zasilacz, nie ma takiej temp jak podaje;/

a co do zasilacza to mam AC-230V 4 A 50 HZ z tracer

wentylator na karcie działa............


(matio) #5

zmień zasilacz. To szrot, nie wiadomo kiedy siądzie i czy nie pociągnie za sobą innych podzespołów.


(piojuve10) #6

np na jaki?????

a czemu sądzisz ze to zasilacz??

i to przez niego pokazuje mi tak wysoką temp na karcie graficznej????


(piojuve10) #7

ja mam taki zasilacz w kompie

http://allegro.pl/item494286579_zasilac ... ja_24.html


(matio) #8

np http://www.skapiec.pl/site/cat/37/comp/101279

wiem jaki masz zasilacz bo napisałeś wcześniej. Raczej nie jest to spowodowane słabym zasilaczem, ale zasilaczy "firmy" tracer lepiej nie używać


(Lukaszk 89) #9


(piojuve10) #10

napięcie rdzenia procesora 1.24 V

+3.3 3.34 V

+5 V 5.06 V

+12 V

+5 V podczas wstrzymania pracy 5.07 V

to są dane od razu jak załączyłem kompa


(Chrucik) #11

Ludzie ludzie aleście są "znafcy"

Skoro wszystko dobrze dolega (znaczy radiatory) pasta wymieniona wentyle pracują a temp. 100*C to jest PRZEKŁAMANIE CZUJNIKA. Każdy bios ma zabezpieczenie przed przegrzaniem proca grafy. np u mnie (X2 4000+@ 3,15 Ghz) komp sie resetuje przy 65 - 70 *C na porcu. Grafa (8600GTS) przy 80*C

Skoro piojuve10 , pisze że radiator letni to po co go stresować napięciami czymś tam czymś tam. ??

Tam ktoś wyżej ma racje zasilacz firmy Tracer nie jednego kompa do grobu wciągnął ale nie popadajmy w paranoje !!


(Lukaszk 89) #12


(piojuve10) #13

a jak to mogę naprawić te czujniki????


(Adalbert) #14

Monitorując temperaturę GPU, spróbuj docisnąć radiator do GPU i zobacz czy coś się będzie zmieniało. Miałem taki przypadek, że wszystko niby było dociśnięte, zatrzaski na swoim miejscu, a radiator minimalnie nie stykał i temperatura leciała ostro w górę.

Czujnika nie zmienisz, ani nie naprawisz (przynajmniej nic mi o takich metodach nie wiadomo), ale może ostatecznie dałoby radę coś z BIOS'em karty się pobawić.

Od jakiego momentu zaczęło Ci się tak dziać?


(piojuve10) #15

od jakiegoś tygodnia.............

próbowałem docisnąć ją i tak to nic nie daje;/;/;/;/


(Adalbert) #16

Nie od jakiego czasu, tylko od jakiego wydarzenia tak się dzieje - może to wskaże przyczynę...

Masz jeszcze gwarancję?