Przekierowania do stron z reklamami


(Uahimm) #1

Podczas przeglądania internetu czasem zamiast właściwej ładuje mi sie strona z reklamą programu przyśpieszającego komputer itp. Komputer jest ogólnie zamulony.

logi OTL

http://wklej.to/BAVmQ


(Spandau) #2

Totalnie zainfekowany system rootkit zeroaccess

Proszę pobrać i spróbować uruchomić Dummy Creator http://download.bleepingcomputer.com/fa ... reator.zip Rozpakuj, uruchom

Wklej do niego

Klikasz Create wygenerowany log dasz później na forum

Następnie restartujesz system to warunek konieczny Pobierasz Kasperski TDSSKiller instrukcja [http://www.fixitpc.pl/topic/8-dezynfekc ... #entry6814](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 6814) Jak program coś wykryje wybierasz Skip prezentujesz raport na forum


(Uahimm) #3

DC:

http://wklej.to/v61ZW

Kasperski TDSSKiller:

http://wklej.to/XoIuY


(Spandau) #4

Proszę pobrać Combofixa uruchomić dwuklikiem jak się uda po zakończonym skanie podać raport na forum Instrukcja do przeczytania i program do pobrania http://www.fixitpc.pl/topic/7-dezynfekc ... -combofix/


(Uahimm) #5

Po skanowaniu wyświetlił się ekran z informacją o restarcie i o prośbie nie restartowaniu maszyny samodzielnie, ale maszyna sama się nie restartuje. Co mam robić?

Edit. Zrestartowałem ręcznie. Komp nie może połączyć się z netem i piszę z drugiego.

Raport

http://wklej.to/rLRjl


(Spandau) #6

Proszę o nowy raport OTL Uruchom OTL wklej do niego

Klikasz Skanuj po zakończonym skanie przedstaw raport na forum Muszę m.in. zobaczyć czy zrekonstruowany został łańcuch winsock


(Uahimm) #7

Dzięki za pomoc.

Niestety musiałem zrobić format. Reklamy nie pojawiają się, ale teraz tracę połączenie z Internetem po jakimś czasie serfowania. Ikona połączenia wskazuje, że nie ma żadnego błędu i jest aktywne, ale strony nie ładują się. Czasem pomaga opcja "Napraw", ale muszę zrestartować przeglądarkę. Po naprawieniu połączenia pojawia się często błąd systemu: dwie takie same nazwy sieci.

Prosiłbym o przejrzenie loga:

http://wklej.to/NWmJs


(Spandau) #8

To że padł internet przy usuwaniu tej infekcji nie jest dziwne. Tutaj poleciał chyba sterownik ipsec.sys Zrobiłeś format ok Na pewno jest szybciej Log OTL wygląda na czysty.


(Uahimm) #9

Dzięki wielkie za pomoc!