Przerwy w działaniu internetu mimo pełnego zasięgu


(Gtasa 1996) #1

Witam. Mam pewien problem, prawdopodobnie z routerem. Otóż mój Edimax AR-7265WnA w pewnym momencie jakby przestawał wysyłać sygnał.

Wszystko skonfigurowane wg. instrukcji czyli tak jak być powinno. To nie jest uzależnione od pory, ilości komputerów z nim połączonych czy niczego innego,

a przynajmniej przyczyny nie znam. Wszystko pięknie chodzi, speedtest pokazuje optymalną prędkość 10Mb/s, ping 15.

Ale co jakiś czas (nieraz 10 minut, nieraz parę godzin, czasami ani razu przez cały dzień)

nagle sygnał urywa się na wszystkich komputerach połączonych przez Wi-Fi mimo, że ten przez kabel jak ta lala.

Przerwa też zróżnicowana, gdyż nieraz trwa to niecałą minutę a czasami ponad godzinę.

Chciałbym poznać przyczynę i dowiedzieć się jak to naprawić, chociaż nie wydaje mi się żeby router był zepsuty.

Z góry dziękuję za pomoc.


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(roobal) #3

Masz możliwość sprawdzenia czy na innym routerze również problem nie występuje? Może ktoś atakuje pobliskie sieci WiFi i między innymi twoją. Ataki na WiFi to nie tylko włamania do sieci, ale również zakłócanie jej pracy.