Przezroczysta konsola (fluxbox)


(Dragonlnx) #1

Witam jak zrobic przezroczysta konsole we fluxboxie

Slackware 10.2 konsola rxvt

Złączono Posta : 26.11.2005 (Sob) 11:40

I jak uzyskac polskie znaki ....


#2

man rxvt :slight_smile: tam powinieneś znaleść odpowiednie opcje. Nigdy rxvt nie używałem, ale korzystałem za to z aterma i w nim oprócz przezroczystości pozbyłem się jeszcze ramek oraz belki (http://areh.neostrada.pl/pliki/zrzutka.jpg - tylko w IceWM). Podobny efekt można uzyskać w xtermie (do tego w każdym WMie) tylko mniejszym nakładem pracy niż w atermie i do xterma jest cała masa opisów w sieci. :google:


Co do pliterek, to musisz odpalić go z takimi parametrami

-*-fixed-medium-r-*-*-14-*-*-*-*-*-iso8859-2

Oczywiście musisz mieć tą czcionkę, jeżeli niemasz, użyj innej. A najlepiej wpisz sobie w ~.Xresources coś takiego:

rxvt*font: -*-fixed-medium-r-*-*-14-*-*-*-*-*-iso8859-2

rxvt*boldFont: -*-fixed-bold-r-*-*-14-*-*-*-*-*-iso8859-2

Wtedy już za każdym razem będzie Ci odpalał z obsługą pliterek.


(Dragonlnx) #3

Niestety to co do pliterek nie dziala …

Sproboje zainstalowac aterma :slight_smile:

Złączono Posta : 26.11.2005 (Sob) 15:11

Aterma juz mam, ale jak zrobic pliterki w firefoxie i jak zrobic ta przezroczystosc w atermie …

Złączono Posta : 26.11.2005 (Sob) 17:39

Chodzi mi o to, że pliterki już mam, lecz nie moge ich pisać…

P.S jestem chwilowo na Winzgrozie, a tu mam ogonki :slight_smile:


#4

Ustaw mapowanie klawiatury w /etc/X11/xorg.conf na polskie (znajdź odpowiednią sekcję i wstaw tam “pl” (to odnośnie pliterek).

Co do przezroczystości, to chyba jednak nie zajrzałeś do manuala (man aterm). Polecam również wpisanie w Google “aterm+konfiguracja” a trafisz na prawdziwą skarbicę wiedzy.


(Dragonlnx) #5

Niestety nie mam czegos podobnego do:

Section “InputDevice”

Identifier “Keyboard1”

Driver “Keyboard”

Option “XkbModel” “pc105”

Option “XkbLayout” “pl”

:confused:

Tutaj jest moj plik /etc/X11/xorg.conf

http://s53.yousendit.com/d.aspx?id=3VX8 … J6CHEXJDOF

Moglbys go skonfigurowac :-x :-x :-x zebym mial te pliterki …


#6

To o to chodzi i wygląda na to że jest dobrze. W takim razie nie wiem dlaczego nie możesz wprowadzać pliterek.


(Dragonlnx) #7

Już mam polskie znaki.

Dziękuję.

Jeszcze tylko uporać się z przeźroczystą kosolą aterm.


#8

To jeszcze tego nie zrobiłeś? Podpowiedziałem Ci już gdzie szukać odpowiedzi (google -> aterm+konfiguracja, w pierwszym z brzegu linku znalazłem sposób na to jak uzyskać przezroczystość w atermie). Chyba za bardzo się nie starasz, albo czekasz na gotową odpowiedź. Cóż, może ktoś Ci jej udzieli. Czekaj sobie.

Pozatym, w manualu do aterma jest to bardzo dobrze opisane.


(Dragonlnx) #9

Już zrobiłem…

Dzięki