Przy otwarciu przywracania systemu pojawia się puste okno!


(Zeyland) #1

Mam Windows XP Media Center Edition na laptopie HP Pavillion (system zakupiony z lapkiem).

Problem wyglada dokladnie jak tu:

http://support.microsoft.com/?scid=kb%3 ... &x=16&y=17

u mnie konkretnie:

-przy probie otwarcia przywracania systemu pojawia się puste okno

-msinfo32.exe nie odpala sie

-przy otwarciu services.msc nieaktywna jest zakladka "zaawansowane" tzn jest pusta

-w IE witryna MSUpdate zawierająca formant ActiveX nie ładuje się (pozostaje pusta)

-prawdopodobnie system nie pobiera automatycznie poprawek

-Media Player nie odtwarza tv (strumieniowych audycji)

-Media Center nie startuje (pokazuje blad)

Sposob podany na powyzszym linku czyli dodanie ew. brakujacych wartosci do rejestru i restart nie dziala.

Szlag mnie trafia bo nie znalazlem w witrynie Microsoftu i Internecie rozwiazania... :slight_smile:

Dodam tylko ze jeszcze na poczatku stycznia wszystko hulalo jak trzeba, katem oka zauwazylem ze w tym czasie bylo zaledwie pare latek bezp. i instalacja NetFram. 3.0 w miedzyczasie.

Bardzo prosze o pomoc. Mam co prawda Recovery DVD z HP ale to rozpieprzy mi partycje no i przeciez przez taki drobiazg reinstalacja to bezsens! Czy ktorys z Was Szanownych Forumowiczow mialby jakis pomysl? Bardzo prosze jakas tega glowe o pomoc :slight_smile:

........ pare godzin pozniej .......................................................................................

sugerowany przez kolege Zoltego w linii polecen:

regsvr32 jscript.dll

regsvr32 vbscript.dll

nie zadzialal ale znalazlem cos nowego na stronie: http://windowsxp.mvps.org/olereg.htm cos podobnego do mojego problemu (co ktos zdiagnozowal jako "missing OLE32 registration") i skrypt ktory mial wszystko naprawic:

-zainstalowalem wiec z witryny MS Windows Script 5.6 für Windows 2000 und XP (bo brakowalo modulu VBScript i skrypt nie chcial odpalic)

-odpalilem skrypt i faktycznie(!):

  • witryna MS update w IE laduje sie bez problemu i mozna sciagac uaktualnienia

  • daje sie wystartowac Centrum Pomocy (wyswietla sie)

  • daje sie odpalic Msinfo32.exe

ALE NIESTETY podczas próby otwarcia przywracania systemu pojawia się NADAL puste, białe okno

poza tym

  • przelecialem TuneUp rejestr i gdy znalazl i poprawil ponizszy wpis:

IYServer


The key HKEY_CLASSES_ROOT\Interface{92796D29-7921-11D4-B0F2-0050DA2B3579}\ProxyStubClsid32 for this interface points to the missing CLSID HKEY_CLASSES_ROOT\CLSID{92796D29-7921-11D4-B0F2-0050DA2B3579}. This subkey for this interface can be deleted.

Wszystkie w/w problemy powrocily na nowo (na szczescie zrobilem wczesniej backup rejestru i przywrocilem go). Pisze to bo bycmoze to stanowi jakis slad i wskazowke dla kogos kto sie zna.

Teraz wiec pozostal tylko problem z przywracaniem. Prosze Was o pomoc....


(Grzech U007) #2

Próbowałeś naprawy systemu Windows? Podczas instalacji wciska się R.


(Zeyland) #3

Zeby to bylo takie proste :slight_smile: ...

Niestety na recovery DVD ktore posiadam jest wszystko zintegrowane (jeden wielki "kombajn" od HP. Jesli wloze plytke jest jedyna opcja: reinstalacja systemu tzn rznie wszystkie dane, zaklada trzy partycje (w tym jedna ukryta), laduje kupe niepotrzebnego syfu (software). A ja mam wszystko zoptymalizowane, doszlifowane i do poczatku tego miesiaca wszystko gralo. Nie ma wiec zadnej innej opcji, no chyba ze ktos zna sposob na zgranie normalnej plytki z XPkiem z recovery DVD... Ale mimo to dzieki za odpowiedz (jedna z nielicznych na trzech forach)