Przy starcie systemu znikają ikonki i pasek startu


(M Salatka) #1

Witam.

Jak włączam kompa to ikonki razem z paskiem startu pojawiają się i nagle znikają i znów się pojawiają i tak na okrągło... Przy tym nie można nic zrobić, bo się nie da nic zrobić. Ale jest jeszcze tak że nie raz ikonki przestają znikać razem z paskiem i wtedy już są cały czas widoczne tylko że nic w ogóle nie reaguje na klikanie myszki i jak się najedzie kursorem na pasek na dole to zmienia się w klepsydrę... Można za pomocą klawiatury uruchomić Menażer Zadań ale na tym koniec, bo za jego pomocą też się nie da nic już zrobić (chyba że się da ale ja już nie potrafię). Cały czas jestem na Trybie Awaryjnym. Skanowałem kompa ale nic nie wyszło.

proszę o pomoc


(M Salatka) #2

problem jest nadal....

kiedy jestem w trybie awaryjnym i coś zrobię i dam Uruchom ponownie to po normalnym uruchomieniu się systemu jest wszystko OK. Ale jak potem wyłączę komputer albo dam Uruchom Ponownie to znów jest taki problem. Jak jestem w trybie awaryjnym i nic tam nie zrobię i dam od razu uruchom ponownie to przy starcie systemu normalnie dalej jest problem. Skanowałem kompa Gdata, Spybot, naprawiałem za pomocą System Mechanic 6 ale nic to nie dało. Próbowałem przywrócić system ale nie udało sie i próbowałem też przywrócić system za pomocą System Mechanic 6 ale nic to nie dało.

Czy jedyne wyjście to reinstalacja systemu??

nie chce reinstalować systemu bo mam za dużo danych cennych których mi szkoda...a po za tym jest dużo ustawień z internetem, antywirusem, firewall i wieloma innymi rzeczami których uzywam...

bardzo proszę o pomoc