Przy uruchomieniu pojawia sie bląd


(radiator) #1

mam problem pozyczylem kolesiowi skaner plustek ut12 i od tego momentu pojawia sie przystarcie systemu to:

http://img342.imageshack.us/img342/1804/po4ov.jpg

wchodze do podgladu zdarzen i oto skrinszot:

http://img501.imageshack.us/img501/6504/evnt3rn.jpg

no i nie wime o co biega.

w msconfig mam tylko antywiriska ktory sie uchuchamia z systemem i tyle. w uslucha (w msconfigu jest taka zakladka) oprocz uslug M4 mam tylko uslugi firmy antywirusa i tyle!! czy li od momentu odlaczenia od portu USB plusteka pojawia sie taki komunikat co robic??


(Yogi Fazzi) #2

start -> uruchom -> services.msc

i sprawdź czy masz włączone usługi

Dostęp do urzšdzeń interfejsu HID

Windows Image Acquisition

oraz usługi od nich zależne


(radiator) #3

Dostęp do urzadzeń interfejsu HID,

Windows Image Acquisition

mam wylaczone

a ktore to uslugi od nich zalezne?? czy mam w/w uslugi wlaczyc??


(Yogi Fazzi) #4

tak, jak najbardziej włącz te usługi, natomiast usługi od nich zależne możesz zobaczyć po dwukrotnym kliknięciu na każdą z tych usług a następnie w zakładce Zależności wyświetlą Ci się te właśnie usługi (musisz chwilkę poczekać - wyświetlą się)


(radiator) #5

windows image acqisition wlaczone ale nie moge wlaczyc tej drugiej

dostep do urzadzen HID

http://img245.imageshack.us/img245/6189/hid2mx.jpg

dodam ze PRC mam uruchomiona i nie wiem co robic. dalej sie pojawia problme


(Yogi Fazzi) #6

czy zrestartowałeś ponownie komputer po tych zmianach?

usługi ustawiłeś oczywiście na Automatic?


(radiator) #7

tak to wlasnie przy uruchamianiu systemu pojawia sieten komunikat


(Yogi Fazzi) #8

sprawdź jeszcze czy masz w usługach start -> uruchom -> services.msc taką usługę: Plustek USB Scanner i sprawdź czy jest włączona i ustawiona na Automatic


(radiator) #9

niestety takiej uslugi brak… a szkoda odinstalowaywac i pozniej znowu replay/…


(lazikar) #10

W autostarcie masz C:\Program Files\ScannerU\AM32.exe

Skrót msza w:

C:\Documents and Settings\All Users\Menu Start\Programy\Autostart


(radiator) #11

niestety w C:\Documents and Settings\All Users\Menu Start\Programy\Autostart nie ma nic! !!

to oczywiscie jest

C:\Program Files\ScannerU\AM32.exe