Przy włanczaniu trzeba nacisnąć F1


(Mracin) #1

Mam Windowsa 98 i przy włanczaniu musze nacinąć F1 żeby kontynuować juz kiedyś miałem ten problem ale się skończył a teraz znowu musze to naciskać i mi to przeszkadza. Można by to jakoś wyłączyć ?


(boczi) #2

A masz jakiś komunikat mówiący o tym?

Jeśli tak, napisz jego treść.


(Damian) #3

Czy przypadkiem taki komunikat nie jest wyświetlany w BIOSIE ??


(P.Piotrek) #4
  1. Sprawdź w BIOS-ie czy masz włączone wykrywanie dysków na Auto (jeśli coś zmieniałeś w BIOS-ie i nie jesteś pewien czy zrobiłeś dobrze to wyzeruj go).

  2. Włóż i wyjmij dyskietkę z napędu dyskietek może się coś przycięło oraz otwórz i zamknij napędy CD/DVD/nagrywarkę.

  3. Podociskaj kabelki i taśmy do dysków i napędów w obudowie jeśli grzebałeś wewnątrz lub przenosiłeś komputer (także profilaktycznie), dociśnij/sprawdź zworki na dyskach.

  4. Podociskaj karty do płyty głównej, zworki, kabelki i taśmy sprawdź wiatraczki i odkurz komputer.

  5. Sprawdz jakość bateryjki na płycie głównej (może jest już do wymiany).

  6. Podociskaj wtyczki urządzeń z tyłu komputera (myszka, klawiatura itp.)


(Mracin) #5

Wygląda to na bios

Pisze : Press F1 to continiue, DEL to enter SETUP (ten napis jest na samym dole ekranu)


(Damian) #6

Zastosuj się do porad P.Piotrek a jeśli nie pomoże, przywróc ustawienia domyślne biosu.


(JNJN) #7

Dwie sprawy.

Wejdź do biosu i sprawdź ustawienia procka i zapisz ustawienia biosu - Save and Exit Setup na Yes ,restart kompa i powinno być dobrze.

Jak dalej to samo - wymień baterię obowiązkowo na nową i ustaw w biosie co trzeba, zapisz ustawienia biosu i będzie dobrze.


(Czornyaa) #8

najpierw daj Load Perfomance High Setup

ustaw w Standart CMOS prawidlowa date i zapisz ustawienia save setup

zresetuj kompa

reszte zmian w BIOS wykonujesz tylko jak sie na tym znasz inaczej nietykaj


(fiesta) #9

Skończmy te dywagacje, przecież JN wyraźnie napisał:

Jak to nie pomoże będziemy myślec co dalej.


(>Ziom<) #10

ja kiedyś miałem komunikat "CPU has been changed or overclock fail" i też trzeba było wciskać F1. Z początku to olewałem, aż w końcu poradziłem sobie z tym... podkręcając procka :lol:

Sprawdź ustawienia procesora w biosie.


(Qbek50) #11

[quote name=>Ziom<]ja kiedyś miałem komunikat "CPU has been changed or overclock fail"


(Mracin) #12

No to mamy problem bo akurat na biosie to ja sie kompletne nieznam :frowning: a niechciałbym coś czasem nakopać ;/


(P.Piotrek) #13

No to spróbuj tak: po zamknieciu systemu wyłącz komputer całkiem z prądu (z gniazdka), otwórz obudowę, podociskaj wszystko jak Ci napisałem wyżej, wyjmij na kilka minut bateryjkę z płyty głównej (bateria jak do zegarka tylko dużo, dużo większa - od razu ją zauważysz - chyba że Twoja płyta nie posiada bateryjki bo są i takie płyty, to wtedy trzeba przestawić na płycie odpowiednią zworkę wg instrukcji obsługi płyty) i po kilku minutach włóż bateryjkę spowrotem (3-5 min.).

Odpal komputer i zobacz czy wszystko OK.


(Mracin) #14

Jak wcześniej wspomniałem to już miałem kiedyś taki problem. Przeszedł sam. Wydaje mi się że to nieproblem w sprzęcie że coś niekontaktuje bo wtedy bym miał jakięś inne i może większe problemy. Myśle że to faktycznie trzeba by coś w bosie zrobic tylko niewiem co.


(JNJN) #15

Na razie zrób to,przy starcie kompa naciskasz przycisk DEL i wchodzisz do biosu i opcja Save and Exit Setup dajesz na YES i restart kompa i zobacz.

Jak nic wymiana baterii i ustawienie biosu i wszystko.

Posiłkuj się książką do płyty głównej.

Jak nie jesteś na siłach aby to zrobić musisz wziąść kumpla który kuma w czym rzecz,wszystko macie napisane innej możliwości nie ma.