Przycinanie się filmów w chrome na pełnym ekranie


(Adam Franczak) #1

Witam!

Mam problem z odtwarzaniem filmów za pomocą GC na yt i jakimkolwiek innym portalu, gdy otwieram w oknie normalnym lub średnim jest ok, jak na pełny ekran to wówczas płynność odtwarzania się załamuje :? , najśmieszniejsze, że na IE jest w porządku. Właściwie pewnie nawet przy normalnym rozmiarze okna wydaje mi się,że w IE jest lepiej ale może mi się tylko wydawać.

Co może być przyczyną?


(XMan) #2

Zainstaluj najnowszy Flash Player.

Przeczyść komputer np. programamem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpgccleaner2.th.jpg

Kliknij prawym przyciskiem myszki na jakiś film z YT -- Ustawienia -- odznacz lub zaznacz opcję "Włącz przyśpieszanie sprzętowe"

lw267_Ustawienia.jpg

Nie pomoże to

przełącz YouTube na HTML5:

http://www.youtube.com/html5

Na dole strony kliknij -- Dołącz do grona użytkowników wersji próbnej HTML5.

Sprawdź...


(Adam Franczak) #3

Pomogło z tym HTML5 YouTube, dzięki panie kolego.

A możesz mi napisać, co to za tryb ten HTML5 i w jakim celu go wprowadzono, zielony jestem :slight_smile:


(XMan) #4

HTML5:


(Adam Franczak) #5

Kurde!, wybacz, ale to była przedwczesna radość :roll: , sugerowałem się jednym filmikiem i było już ok, włączyłem inny w tej samej rozdzielczości i lipa, na IE chodzi jak burza, coś jeszcze da się zrobić?

tu jest lipa

a tu ok


(XMan) #6

U mnie przy lokalnej radiówce 3/1 na Firefox 15.0

oraz najnowszym Adobe Flash Player

bez HTML5 wszystkie filmy działają jak rakieta :slight_smile:

Może to również zależeć od przeglądarki, komputera, zainstalowanych sterowników do karty graficznej, zainstalowanych kodeków, prędkości internetu...


(Adam Franczak) #7

dobra, nieważne, już wiem co trzeba było zrobić, temat do zamknięcia , dzięki za uwagę, do usłyszenia [\*].


(Mitutakacper) #8

Witam. Mam identyczny problem jak w temacie, jednak po zastosowaniu wszystkich rad tu zawartych, problem nadal występuje. Byłbym wdzięczny za jakąś radę co dalej.