Przywracanie systemu nie dziala?


(Kas) #1

Witam mam win.XP sp2 i taki problem chcialem przestawic system na inna date ale wyswietla sie ramka i nic w niej nie ma prosze o pomoc


(Idealny3) #2

a robiłes wcześniej punk przywrucenia kompa?

jak możesz mieć daty skoro noe robieś takie punktu przywracania? :shock:


(Kas) #3

nie bardzo chyba zrozumiales jest tylko ramka i nic w srodku a jezeli chodzi o system to juz cofalem ale teraz nie ma kalendarza czekam na dobra rade dzieki.Jeszcze cos informacja o systemie tez nie dziala i pomoc tez przestala czy to nie jest jakis robal???????


(Qbek50) #4

mozliwe ze coś siedzi w systemie. Proponuje wkleic loga z HiJackThis. A mozesz go pobrać stąd:

http://www.majorgeeks.com/download3155.html 8)


(Kas) #5

Logfile of HijackThis v1.99.1

Scan saved at 23:07:38, on 17.06.2005

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Programme\Alwil Software\Avast4\aswUpdSv.exe

C:\Programme\Alwil Software\Avast4\ashServ.exe

C:\Programme\Canon\MultiPASS4\MPSERVIC.EXE

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\system32\RunDll32.exe

C:\Programme\Alcatel\SpeedTouch USB\Dragdiag.exe

C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Programme\InterVideo\Common\Bin\WinCinemaMgr.exe

C:\PROGRA~1\INCRED~1\bin\IMApp.exe

C:\Programme\Alwil Software\Avast4\ashMaiSv.exe

C:\Programme\Alwil Software\Avast4\ashWebSv.exe

C:\Programme\Internet Explorer\iexplore.exe

C:\WINDOWS\system32\wuauclt.exe

C:\WINDOWS\system32\wuauclt.exe

C:\totalcmd\TOTALCMD.EXE

c:\KAZEK\HijackThis.exe

C:\WINDOWS\SoftwareDistribution\Download\S-1-5-18\d28b7dab7c2ba786f2145aa83b22ce03\update\update.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM..\Run: [speedTouch USB Diagnostics] "C:\Programme\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM..\Run: [Zone Labs Client] C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU..\Run: [incrediMail] C:\Programme\IncrediMail\bin\IncMail.exe /c

O4 - HKCU..\Run: [WITaj!] C:\Programme\WITaj!\Wit2000.exe

O4 - Global Startup: InterVideo WinCinema Manager.lnk = C:\Programme\InterVideo\Common\Bin\WinCinemaMgr.exe

O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm

O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O17 - HKLM\System\CCS\Services\Tcpip..{C9EB7F87-22A7-4AE5-BD1E-C91375E8B5E3}: NameServer = 195.3.96.67 195.3.96.68

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: MpService - Canon Inc. - C:\Programme\Canon\MultiPASS4\MPSERVIC.EXE

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe


(boczi) #6

Log czysty!


(Kas) #7

Czy jest jakas inna mozlwosc zeby wejsc w opcje przywracanie systemu chodzi o jakis skrut HELP???


(Kuz5) #8

A zrobiłeś podstawowe czynności przeczyść katalogi Prefetch, Temp, Temporary Internet Files itp. no i oczywiście defragmentacja oraz scandisk i czyszczenie rejestru.

Może utraciłeś jakiś plik:

Start => Uruchom>>Wpisz sfc /scannow

Spróbuj napraw system za pomocą płyty instalacyjnej

Oczywiście przyda sie skan:

:arrow: Panda

:arrow: Kaspersky

:arrow: mks_vir

:arrow: Trend

:arrow: Dr.Web

oraz dodatkowy skan programami:

:arrow: PestPatrol

:arrow: Spybot Search & Destroy 1.4

:arrow: Ad-aware SE Personal

:arrow: CWShredder


(system) #9

Ad-aware wystarczy:) i po problemie.


(Kas) #10

Wszystko juz zrobilem co jest mozliwe przeskanowalem chyba wiecej niz to mozliwe i nadal to samo okienko cofniecia systemu ,info.systemu,pomoc i support nie wyskakuja prosze o dalsza pomoc


(JNJN) #11

Z uruchom komenda chkdsk /f i sfc /scannow ,włóż płytę z XP z SP2 do napędu,po chkdsk i sfc spacja,restart kompa i zobacz czy działa przywracanie.

Musisz mieć zintegrowaną płytę XP z SP2.


(Kas) #12

niestety ale nie posiadam plyty pies mi pogryzl czy jest jakis inny sposob


(JNJN) #13

Musisz zdobyć lub zrobić - trzeba sprawdzić system,bo możliwe że masz błędy,uszkodzone pliki lub ich brak.

Do komendy chkdsk /f nie potrzeba płyty XP,potrzebna do sfc.

http://www.xp.net.pl/art/windowsxp_sp1a_cd.html


(Kuz5) #14

Uzasadnij to dlaczego ma usunać sp2 :?


(lazikar) #15

Daruj sobie takie rady.

Post Kosz


(Kas) #16

Zrobilem tak jak napisal" JN" czyli wsadzilem plyte i sfc / scannow i niestety nic praktycznie sie nie zmienilo troche jest inny log ale systemu nadal nie moge cofnac okienko nie wychodzi oto Logfile of HijackThis v1.99.1

Scan saved at 14:31:33, on 19.06.2005

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Programme\Alwil Software\Avast4\aswUpdSv.exe

C:\Programme\Alwil Software\Avast4\ashServ.exe

C:\Programme\Canon\MultiPASS4\MPSERVIC.EXE

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\system32\RunDll32.exe

C:\Programme\Alcatel\SpeedTouch USB\Dragdiag.exe

C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Programme\InterVideo\Common\Bin\WinCinemaMgr.exe

C:\PROGRA~1\INCRED~1\bin\IMApp.exe

C:\Programme\Alwil Software\Avast4\ashMaiSv.exe

C:\Programme\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\system32\wuauclt.exe

C:\totalcmd\TOTALCMD.EXE

c:\KAZEK\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM..\Run: [speedTouch USB Diagnostics] "C:\Programme\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM..\Run: [Zone Labs Client] C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU..\Run: [incrediMail] C:\Programme\IncrediMail\bin\IncMail.exe /c

O4 - HKCU..\Run: [WITaj!] C:\Programme\WITaj!\Wit2000.exe

O4 - Global Startup: InterVideo WinCinema Manager.lnk = C:\Programme\InterVideo\Common\Bin\WinCinemaMgr.exe

O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm

O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: MpService - Canon Inc. - C:\Programme\Canon\MultiPASS4\MPSERVIC.EXE

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

jeszcze cos strona windows update tez nie wychodzi jak zawsze nie ma nic


(Kuz5) #17

Loga masz czystego

A próbowałeś naprawić system za pomoca płyty instalacyjnej.


(JNJN) #18

To.

Mój komputer - Właściwości otworzyć zakładkę Przywracanie systemu i usunąć zaznaczenie pola Wyłącz Przywracanie systemu na wszystkich dyskach.

Innym sposobem jest modyfikacja rejestru. W menu "Start | Uruchom | regedit" odnajdujemy ciąg:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr

W panelu po prawej stronie ekranu powinna znajdować się wartość DWORD o nazwie Start. Jeżeli jej nie ma, należy ją utworzyć i przypisać jej wartość 0.

Aby wprowadzona modyfikacja zadziałała, po wyjściu z Edytora rejestru należy uruchomić ponownie komputer.

I to

Panel sterowania - narzędzia administracyjne - usługi i sprawdź czy masz usługę przywracanie systemu uruchomioną i ustawioną na automatyczny,jak nie przestaw tak,restart kompa i sprawdź czy zmiany nastąpiły.

Tak samo jak wyżej ma być ustawiona usługa zdalne wywołanie procedur RPC.

Sprawdź dokładnie co podałem i czy wszystko masz uruchomione jeśli chodzi o przywracanie systemu.

Sprawdź czy nie masz za mało miejsca na dyskach.


(Kas) #19

Witam ponownie a wiec wszystko co napisal"JN" jest prawidlowo (automatyka) ale teraz mam problem z plyta instalacyjna mam taka informacje po wsadzeniu plyty ze ta wersja jest starsza od zainstalowanej a wkladam praktycznie ta sama winXp.pro.sp2 juz chyba nie przywroce plikow straconych bo chyba tak jest ze przez pomylke sa wykasowane albo jakis robal chociasz skanowalem chyba wszystkim co jest mozliwe czekam na uwagi


(JNJN) #20

Czyli jak zrobiłeś sfc /scannow - wychodzi z tego że nie sprawdziłeś poprawności systemu XP z SP2.

Wychodzi z tego że albo zła płyta XP z SP2,albo masz zainstalowany XP z SP2 Profesional, a wkładasz XP z SP2 Home.

Sprawdź co masz zainstalowane, a co masz na płycie.

Wymień nośnik z XP z SP2 na inny.