Przywracanie systemu -problem (sam się wyłącza)


(Staszek P G) #1

problem polega na tym , że jak włączę przywracanie systemu (tzn.odchacze wyłącz przywracanie systemu) to po jakimś czasie mam z powrotem zaznaczone że jest wyłączone przywracanie systemu,to samo się dzieje jak włączę na nowo komputer


(Lukaszk 89) #2

Spróbuj wyłączyć i włączyć przywracanie systemu :arrow: http://support.microsoft.com/kb/310405/pl


(Staszek P G) #3

tak ,to wszystko robiłem i jak jest włączone przywracanie systemu to i tak samoczynnie mi wyłączy się po jakimś czasie albo po włączeniu kompa.czemu tak się dzieje?chciałbym żeby cały czas było włączone przywracanie systemu.nigdy wcześniej tego problemu nie miałem


(Lukaszk 89) #4

Podaj logi z HJT i ComboFix (może wina jakiegoś syfa)...


(ybu) #5

A może to jest przyczyna?Poczytaj tutaj:

http://www.hackme.pl/readarticle.html?article_id=210


(Staszek P G) #6

http://wklej.org/id/6112/

http://wklej.org/id/6119/


(Frog) #7

staszek0207 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(huber2t) #8

W logach nic nie widzę


(Staszek P G) #9

(Staszek P G) #10

w logu z combofix mam taki wpis

color=red] UWAGA - TEN KOMPUTER NIE MA ZAINSTALOWANEJ KONSOLI ODZYSKIWANIA!!

???


(huber2t) #11

No bo to jest prawda, że nie masz zainstalwoanej konsoli, ale to nic nie szkodzi


(Staszek P G) #12

ok.

ale czemu jak wyłącze kompa i ponownie włącze kompa to mam wyłączone przywracanie systemu?


(Lukaszk 89) #13

A tą poradę sprawdzałeś?


(Staszek P G) #14

tak i nawet jak to robiłem to sprawdzałem i w trakcie musiało się wyłączyć bo wcześniej ręcznie włączałem tą opcję.po tym wszystkim właczyłem z powrotem przywracanie systemu zrestartowałem kompa i znów mam wyłaczone przywracanie systemu


(ybu) #15

A sprawdź co masz w usługach

Start :arrow: Panel sterowania :arrow: Narzędzia administracyjne :arrow: Usługi

i tu sprawdź czy usługa przywracania systemu jest uruchamiana automatycznie.


(Staszek P G) #16

mała poprawka-sprawdziłem tą poradę jeszcze raz i działa.

mam automatycznie uruchamianie.ale jest już wszystko ok.