Pusta witryna windows update


(Juvel) #1

witam,

musiałem zrobić reinstalke xp, a że stary był (z servic packiem 1) :slight_smile: , chciałem wejść na stronę windows update i zaktualizować go tam- czyniłem tak :smiley: wiele razy z innymi kompami. A tu mi przeglądarka biały ekran pokazuje a status "gotowe" z żółtym wykrzyknikiem. :evil:

Czy coś blokuje wyświetlenie tej strony??? Jakieś ustawienia, inna strona kodowa? Cały proces reinstalacji przebiegał standardowo.Ktoś ma jakieś sugestie?

Nie mogę dać niestety printscreena komunikatu, bo kompa mam w pracy... :idea:


(XMan) #2

Zainstaluj SP3 z pliku :

viewtopic.php?f=13&t=275286

viewtopic.php?f=2&t=243519

Resztę zaktualizuj Start -> Panel sterowania -> Aktualizacje automatyczne.


(Juvel) #3

Dzięki za link: właśnie ściągnąłem SP 3 i go instaluję..... zobaczę czy to coś pomogło. :lol:

A komunikat który się wyświetla po naciśnięciu na żółty wykrzyknik przy pasku stanu brzmi :? :

Problemy z tą stroną sieci web mogą uniemożliwić jej właściwe wyświetlanie lub działanie. W przyszłości możesz wyświetlić ten komunikat przez dwukrotne kliknięcie ikony ostrzeżenia widocznej na pasku stanu.

Szczegóły:

Wiersz: 400

Znak: 32

Błąd: Oczekiwano znaku '}'

Kod: 0

Adres URL: http://windowsupdate.mocrosoft.com

Bo wszystkie inne strony mi się otwierają bez problemow... Czy może jakiś wirus blokuje aktualizacje??? Niby komp czysty, ale na pen-drivie mogłem coś przemycić. Muszę wyłączyć kompa, dam znak za chwilę czy sp3 coś zmienił...


(XMan) #4

Przecież te same aktualizacje masz w SP3 oraz w ,,Aktualizacjach automatycznych".

Wystarczy to i nic więcej nie potrzeba. :slight_smile:


(Juvel) #5

niby tak, ale mnie intryguje dlaczego ta strona się nie wyświetla, co ją blokuje. :?: Bo może to pierwszy objaw zawirusowania. Niektóre wirusy uniemożliwiają połączenie z takimi stronami... Jak znam życie to się jakąś czkawką za jakiś czas odezwie i chciałbym uprzedzić poważniejsze konsekwencje. Dlatego tak drążę ten temat... Poza tym kilka podobnych kompów reinstalowałem wcześniej i nic takiego nie wystąpiło.

Po zainstalowaniu SP3 dalej ta witryna się nie wyświetla - objawy jak poprzednio...