Puty pulpit i zmiana kompozycji


(Ormosky) #1

Witam

Od pewnego czasu mam maly (w sumie nie taki maly). Podczas uruchamiania komputera czesti zdarza sie, ze mam pusty pulpit i kompozycja zmienia sie na taka jaka jest w windowsie 98. I jakby tego bylo mało to komputer uruchamia sie dosc dlugo. Podaje log z Hijacka. Prosiłbym o pomoc

http://www.wklej.org/id/1005/


(huber2t) #2

fix w hijackthis

Podaj log z Combofix


(Ormosky) #3

Podaje log z Combofix'a.

http://www.wklej.org/id/1122/

Zauważyłem też, że podczas wyłączania systemu wyskakuje mi błąd explorer.exe

Nie wiem czy to ma z tym związek, ale odinstalowywują mi sie sterowniki od dźwięku, same.


(Kambor4) #4

Jest jedna "sierotka" do usunięcia. :wink:

Wklej do Notatnika :

File::

C:\WINDOWS\system32\SET19.tmp

>>Plik>>Zapisz jako... >>> CFScript

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe

-->cfscriptb5b4me3.gif

Ma się rozpocząć usuwanie. (i powstanie log).Daj ten log, który powstanie w trakcie usuwania.

Jeśli pójdzie dobrze, to: Po restarcie usuń ręcznie folder C:**** Qoobox.

==========

K.


(Ormosky) #5

poprawiony log

http://www.wklej.org/id/1134/

Niestety, problem nie ustapil. Wciąż problem z explorer.exe, kompozycja i wylaczeniem systemu. Moze jakies inne porady??


(huber2t) #6

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Ormosky) #7

Zrobilem wszystko co poleciles, Dr.WEB wykryl ze dwa trojany, ale problem z wylaczeniem systemu mam nadal. I nie wiem czemu, ale po kazdym ponownym restarcie systemu trace sterowniki od dzwieku, wiecie moze jaka jest tego przyczyna??


(huber2t) #8

Przeinstaluj te sterowniki


(Ormosky) #9

Nadal wciąż to samo. Chyba zostaje mi tylko format