Pytanie dotyczące ramu


(Pzontek) #1

Witam mam pytanko:

Unoszę się z zamiarem odmłodzenia kompa zmieniam grafe i chciałbym dokupić jeszcze jedną kostke pamięci ram, (512 DDR)

i mam pytanie dotyczące trybu dual channel, tzn zasady działania znam itp i stąd wiem ze najlepiej jakby to były pamięci tej samej firmy, takie samo taktowanie itp, ale u mnie może być mały problem gdyż kompa kupiłem 2lata temu i mam tam 512DDram 400Mhz firmy Kingstorm, (wszystko działa dobrze) tylko boje sie że nie dokupie identycznej kostki (nowej) wobec tego kieruje pytanie :wink: :

  1. czy jak kupie taką samą kostke tto nie bedzie różnicy ze jeden ram działa juz 2lata a druga kość jest nowa ?

  2. czy jak nie kupie takiej samej kostki i ramy bedą sie gryzły to jest możliwość nie działania w trybie dual ? tzn opcja biosu która blokuje tą usugę,

  3. czym moge sprawdzić czy ram w dualu działa dobrze ? czy MemTest da sobie z tym rade ?

Dzięki wszystkim za odpowieć, pozdrawiam


(system) #2

3 x tak , przy założeniu, że na 1. pytanie tak jest na jakieś 85%.


(Pzontek) #3

Dzięki za szybką i precyzyjną odp,

wobec tego jeszcze jedno pytanie dotyczące:

a jak bym miał pamięć tej samej firmy i by sie gryzły to jak wyłącze opcje dual chanal czy wtedy bedzie juz wszystko dobrze chodzić ?

Ps. Mam kompa na plombach i nie chciałoby mi sie jechać jeszcze raz do serwisu :wink:

(14km)


(JNJN) #4

Dopisze trochę.

Do obsługi dualu dobre firmy produkujące moduły pamięci specjalnie parują moduły,to tak na marginesie.

Poczytaj,co Cię może spotkać - choć wcale nie musi.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(system) #5

Przełóż je po prostu w niesparowane sloty. Bo tak jak się paruje kostki, tak i się paruje sloty. Przeważnie 1-3 i 2-4, ale to musisz sprawdzić w instrukcji. Niesparowane na pewno się nie bedą gryzły.


(Pzontek) #6

JNJN no nie powiem optymizmem to nie zawiało :wink: ja zasadniczo znam wszystkie skutki uboczne :wink: moje główne pytanie dotyczy tego czy jak w dualu bedą sie gryzły to czy moge wyłączyć to w biosie i będzie wszystko dobrze chodziło ??

Złączono Posta : 22.09.2005 (Czw) 15:54

problem w tym zeby je przełożyc musze popylać 14km do serwisu :frowning: czyli z wyłączeniem w biosie nici ?


(JNJN) #7

Nie odpowiem na 100 % na to pytanie,albo tak, albo nie.

Wszystko zależy od płyty.

Konflikt powstaje między modułami,modułem i płytą,modułami i płytą - problem złożony.

I może nie być ważne czy obsadzisz I i II slot np dual,czy I i np III czy IV slot - może być konflikt.

Tak więc wcześniej warto moduł wsadzić i przetestować kompa.

I raczej zmiany ustawień w biosie tu nie pomogą,ewentualnie aktualizacja coś da.


(system) #8

Jak napisał JNJN - zależy od płyty. Najlepiej wszystko na miejscu przetestować w serwisie przy instalowaniu. Max 1,5 godzinki to zajmie...


(Pzontek) #9

No to dzięki wszystkim serdeczne za odp,

pojade do serwisu i poprosze zeby odrazu przetestowali, moze bedą tak uprzejmi :wink:(chociaż nie wiem czy to nie jest ich obowiązek :stuck_out_tongue: )

w każdym razie dzięki, o wynikach wymiany naturalnie poinformuje w tym poście

Ps. Płytę to mysle że mam niezłą, ale zobaczymy


(JNJN) #10

Jak masz kompa na gwarancji - to podjedź do dobrego serwisu i dopasują Ci moduł i niech kompa przetestują.

Dobre serwisy mają taką zasadę, że jak kupisz u nich część to usługę masz gratis.


(Pzontek) #11

A to ja mam kompa na 5letniej gwarancji i dlatego nie mogę go otwierać gdybym mógł to wogóle pytania by nie było bo ja sam umie wszystko zrobić w środku bo juz nie jednego kompa skladałem (nie miało to zabrzmieć jak autoreklama, niestety tak zabrzmialo) ale skusiłem sie ze względu na te 5lat i to byl błąd :frowning: to jest sklep o nazwie SFERIS nie narzekam wsumie na nich ale jest to poprostu uciążliwe :wink: jeszcze raz dzięki


(sniper00) #12

ja mam 4 różne kości w kompie 2X400 i 2X333 i wszystko działa ok, dual też się odpala.... (oczywiście cały ram w kompie chodzi mi jako 333)


(Pzontek) #13

Chciałbym wszystkim serdecznie podziękować za podpowiedzi :wink:

zerwałem gwarancję z serwisem,

kupiłem w internecie pamięci Kingstorm 400Mhz 2.5CL za 200zł,

właśnie zamontowałem je podłączyłem w trybie dual chanal, komp się odpalił,

zrobiłem test programem MemTest i nie wykazał błędów,

Tak więc myśle że wszystko się udało :wink:

Jeszcze raz dziękuje wszystkim, pozdrawiam