Pytanie w sprawie instalacji systemu


(Zielo1986) #1

mojej kolezance cos stalo sie z kompem i nie moze zainstalować systemu (instalacja nie przebiega prawidlowo) moje pytanie brzmi ,czy jak wezme od niej ten dysk i podlacze go u siebie jako slave i to czy mogę na nim zainstalować system (slyszalem,ze przy pomocy Partition Magic mozna tak zrobic ) i czy po tym system bedzie "biegał" u niej ?


(Idczarek) #2

zalezy jaki system

  1. jzeli XP to raczej cięzko jeszcz enis spotkałem zeby XP poszedł gdzieindziej instalowany

  2. jezeli 98 to raczej bez problemu

Tylko wazniejesze jest co jest tego przyczyna. Moze to byc płyta gowan (kondensatorki obok procka nabrzmiałe i popękane - watro obejrzec) lub ram (warto przetestowac na innym kompie lub z innego kompa) albo dysk !!


(Zielo1986) #3

no raczej chodzi jej o XP :frowning: nie wiem jak plyta głowna i RAM, ale dysk jest OK (sprawdzalem go programem HD TUNE , nie ma zadnych bledow :), czyli samo formatowanie tez moze pomoc ?


(Idczarek) #4

moze ale niekoniecznie moze ram albo płyta główna musisz posprawdzac :smiley: płyte ładnie obejrzesz a ram hmm jak jest wiecej jak jedna kosc to pozamienij je w slotach spróbuj na jednej zainstlowac w roznych slotach


(dark__jedi) #5

moim zdaniem instalacja systemu na innym komoie a potem przełożenie dysku do własciwego pociąga za sobą ryzyko rozpadu systemu (inna płyta, inny proc, ram itd). To że XP potrafi się w miarę przystosować to jedno a nieporadność jego to druga…


(Micromac) #6

Po pierwsze trzeba zdiagnozowac przyczyne tego, ze u Twojej kolezanki komputer nie pracuje tak jak trzeba.

Przyczyn moize byc duzo.

Aby wyeliminowac nalezy sprawdzic dysk czy nie ma bad sektorow, czy pamiec jest dobra, plyte instalacyjna czy nie jest wadliwa, sprawdzic w biosie czy nie ma ustawionego zabezpieczenia antywirusowego ( na czas instalacji Virus Warning na czas instalacji musi byc wylaczony).

Przeprowadzic pelne formatowanie dysku (nie uzywac szybkiego formatowania)

W podgladzie Zdarzen mozna sprawdzic jakie bledy wystepuja.


(Zielo1986) #7

sformatowałem dysk u siebie (pod Slave-em) podłaczyłem go u siebie jako master i sprobowałem odpalić płytkę instalacyjną - przebieglo to bez problemu :). Jutro zoabczymy jak to bedzie wygladało u kolezanki :slight_smile: