Qt4 dla Kubuntu 6.06.1


(Td4) #1

Witam!

Mam następujący problem: próbowałem zainstalować już kilka aplikacji, ale wywalają mi przy konfigurowaniu to:

Jeżeli mam za niskie Qt, to ok, rozumiem, że potrzebne mi nowsze. Uruchomiłem sobie repozytorium universe i pobrałem wszystko, co ma w sobie frazę Qt4 i nadal nic. I to nie jest jeden program. Chcę zainstalować BasKeta, Semantika i Tellico, inne pewnie też się nawiną.

Czy muszę przesiąść się na Kubuntu 7.04 by mieć to nowe Qt? Bo używałem Kubuntu 7.04 64-bit i było tragiczne, znacznie mniej stabilne od Windows XP, natomiast 6.06.1 jest świetne. To znaczy się, laguje, ale pewnie dlatego, że nie wgrałem sterów dla VGA.

BTW: Jak bezpiecznie wgrać sterowniki do GeForce'a z serii 6 i skonfigurować tak, żeby nic się nie zrypało? Kiedy moje 7.04 dogorywało, to tuż przed instalacją starszej wersji pokusiłem się o eksperyment i było dobrze, ale coś zmieniłem i rozdzielczość się popsuła (nieodwracalnie, co z tego, skoro zaraz potem był reinstal) :frowning:

Pax!