QVO6 i spowolnienie systemu


(Camperiush) #1

Wszystko zaczęło się gdy chcąc ściągnąć jakiś plik otworzył mi się instalator (chyba do downloadera), który z trudem udało mi się zamknąć. Spowodował on że w przeglądarce strony startowe i wyszukiwania ustawiły mi się na qvo6.com. Z początku tylko to było problemem no i może troszeczkę wolniej ładowały mi się nowe karty i ogólnie strony internetowe w przeglądarce. Gorzej zrobiło się trochę później (bodajże po reboocie systemu) i system totalnie spowolnił. Wszystko ładuje się 5x dłużej (np. okna eksploratora po wywołaniu ich z paska, zamiast wyświetlić się w mgnieniu oka to wczytują się około sekundy).

Próbowałem coś zaradzić. Bawię się z tym od paru godzin i nie mogę nic z tym zrobić. Znalazłem podobny temat nawet tu na forum ale porady stamtąd nie poskutkowały. Proszę więc kogoś o pomoc.

OTL

Extras


(Acorus) #2

Odinstaluj Qtrax Player.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.

.Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free/

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa “Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje.”

Usuń wszystkie skróty przeglądarek z Pulpitu / Menu Start / Paska zadań. Utwórz nowe skróty ręcznie.


(Camperiush) #3

Bardzo dziękuję za pomoc. System już działa normalnie i qvo6 zniknęło z przeglądarki :slight_smile: Malwarebytes nic nie wykryło, ale pozostałe czynności naprawiły wszystko. Dziękuje jeszcze raz.