RADEON 9200 vs UNREAL


(Neone1) #1

Mam Kompa z karta ati radeon 9200(64 bit) NO NAME . na tej karcie nie moge odpalic UNREAL 1 z odsluga funkcji i sterownikow dostepnych przez karte, tylko przez sterowniki podstawowe!! Nie wiem czy jest potrzebny jakis patch ktory rozwiaze problem !!

Z góry dzieki za pomoc :slight_smile:


(JNJN) #2

Weż poczytaj w plikach tekstowych gry odnośnie wymagań co do wyświetlania grafiki.

Może ATI ma problem z grą lub jej sterowniki, może trzeba coś przestawić lub dopisać.

To już tak dawno było pamiętam że gra miała problem i z dzwiękiem i grafiką.


(Neone1) #3

wlasnie ma problem z ati wyswietla 512x384( na 800x600 nie pojdzie) i w sofcie ! moze jest jakis patch przez ktory gra bedzie chodzila na tej karcie !!

wiem ze to stara gra ale czasem warto wrocic do histori :slight_smile:


(Lorun) #4

ja mam goszą kartę ati i mi chodzi bez problemów na grafie 640x480 i 800x600


(Neone1) #5

mi tez chodzi ,ale bez obslugi sterownikow np.d3d co to za przyjemnosc grania bez podstaw ktore daja karty graficzne z obsluga 3d!!


(Jason X) #6

A ja mam niestety GF4 MX 440 i też miałem podobny problem. Pierwszy raz jak grałem w tą grę to na grafice software, nie mogłem wejść do żaawansowanych Opcji bo wywalało z gry, a rozdzielczości musiałem mieć na...hmm....jak to było 512x...nie pamiętam. Wszystko poprawił Unreal 226Final Patch - chyba jest na stronie producenta. Polecam najpierw spatchować i poustawiać w Zaawansowanych Opcjach grafę, żeby było lepsze wrażenie:)


(P@WEŁ_1990) #7

pewnie cos ci sie stalo z karta