RADEON 9250 - Problem


(Aras X1) #1

Mam problem, prze ostatni czas miałem zepsutą kartę graficzną i pracowałem na zintegrowanej 2 MB. Niedawno (wczoraj) kupiłem nową kartę graficzną ATI RADEON 9250 na wejście PCI. Karta chodzi, ale mam problem, nie włączają mi się gry 3D (np: I-NINJA) tzn. włączają się ale nie widac postaci... A w testerach wykazuje mi że mam standardową kartę bez akceleratora 3D! !!


(Kozza) #2

Pobierz stery Omega, może to wina sterowników, ta karta jest na PCI czy PCI-E?? Bo robi to różnice


(Drojek15) #3

Wyłącz zintegrowaną karte w biosie a włącz tą przez PCI i przełącz wtyczke od monitora (o ile tego nie zrobiłeś :P)


(JNJN) #4

Stery max dla tej karty to Catalyst 6.5.


(Aras X1) #5

Karta jest i na PCI i na PCi-Express, ale ja mam wejście PCI, Catalyst 6.5 właśnie pobieram, a jak wyłaczy zintegrowaną kartę w BIOSIE (Mam procesor Celeron)


(McDracullo) #6

:shock: 9250 na PCI-e? chyba coś nie tak.. :wink:

Ta karta jest na PCI.

Lepiej by było zaopatrzeć się w Omegi na Catalystach 6.5. Powodują mniej problemów i sa wydajniejsze.

Instrukcja do płyty głównej - tam jest napisane.


(PaPuX) #7

Zainstaluj directx 9


(Aras X1) #8

Bo ja mam instrukcję do płyty głównej(ja kupowałem tego kompaużywanego i nie dali mi instrukcjiii, więc jak??) directx mam zainstalowanego!


(JNJN) #9

A płyta główna to ? i jej wersja PCB.

Dpkumenty płyty,program Everest,okolice slotów PCI i odczytaj.

Ale,jak włożysz kartę grafiki PCI - monitor podłącz doniej,bios z reguły wyłącza kartę zintegrowaną,a aktywna jest PCI - sprawdź.


(Aras X1) #10

Nom, jeśli jest tak jak mówisz (że zintegrowana się wyłącza) to co może by problem, że nie wykrywa akceleratora??? Help me! !!


(McDracullo) #11

Ale nie zawsze jest tak że się wyłacza. nNieraz samemu trzeba zrobić to z poziomu BIOSu.


(JNJN) #12

A wgrałeś te stery - jak z CCC,wcześniej zainstaluj program NET Framework 1.1.

Co za kartę PCI miałeś wcześniej.

Zrób porządek po sterach kart w systemie programowo - wszystko w linku i uruchom nową kartę na sterze systemowym XP.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Jak stery z CCC:

  • wgrywasz program NET Framework

  • nowy ster

Z uruchom komenda dxdiag i zrób testy.

I jak nowa karta pracuje,czyli bios wyłączył zintegrowaną i tu wszystko gra.


(Aras X1) #13

Nom, jeśli jest tak jak mówisz (że zintegrowana się wyłącza) to co może by problem, że nie wykrywa akceleratora??? Help me! !!


(JNJN) #14

A zrobiłeś co pisałem,czy tylko marudzisz.


(Aras X1) #15

Mój ostatni post został źle wysłany( znaczy wysłałem go ale nie widziałem jeszcze tego co ty napisałeś) przeprowadziełem testy i wszystko jest OK Jeśli miałem kartę zintegrowaną też musze szuka i usuną jej sterowniki??? A tak to nie wgrałem Net Framework, ale właśnie go sciągam!


(JNJN) #16

Aby to wszystko było zrobione jak należy poczytaj moje posty i tak zrób - no chyba że już wszystko chodzi dobrze to tak zostaw.


(Aras X1) #17

Nie chodzi jeszcze dobrze, czy formatowanie kompa rozwiąże jakieś problemy, bo wydaje mi się to prostsze...


(JNJN) #18

Można i tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Aras X1) #19

Niewiem a jak sformatuje i powgrywam te sterowniki to powinno działa??? A jak zresetowa BIOS??


(JNJN) #20

Powinno być dobrze,jak zrobisz to dobrze.

Zworka,bateria wyjmij na 30 minut - komp odłączony od 230V - ustaw bios ponownie i zapisz Save.

Pomoc książka do płyty głównej.