Radeon 9550 - Problemy ze sterownikami DUŻE

Witam, mój problem polega na Przeinstalowaniu sterowników do Radka 9550. Probowalem przeinstalowac moje stery uzywajac Dodaj/usuń a pozniej uzywajac Drive Cleaner 3.0. Wszystko bylo by okej ale gdy to zrobilem i wszedlem do win XP próbując zmienic na 1024x768 albo na 100Hz dostaje na środku ekranu migawek, zmian w kolorze a później cały czarny ekran.

Próbowałem zainstalowac najnowsze sterowniki ze stronki ATI, Starsze sterowniki, Omega, xg Warcat.

Nic nie podziałało… Prosiłbym o pomoc poniewaz raczej sam sobie nie poradze z tym Problemem, a kwestia formatu niestety nie wchodzi w gre :frowning:

Windows XP SP 2

Ati Radeon 9550

( jak potrzebne jakies inne informacje prosze napisac )

no i jak? odpiszcie

Podaj cały konfig komputera! Miałem kiedyś tego Radeona i nie pamiętam na jakich sterach chodził najlepiej na pewno na tych z płyty nie było mu źle! Proponuje wyczyścić dokładnie wszystko to co instalowałeś zainstalować z płyty i obserwować czy problem jest nadal!

Pentium 4 2,66GHz

CODEGEN 350W model: 300x

512MB RAM

Asus P4V800-MX

yyy konfig = ?

Miki333 , zrób to co napisałem powyżej.

rzecz jest taka ze ja nie mam cd roomu - tzn nie dziala… ;/ ale znam spis tych co do plyty to sciagnac je z neta?

http://www.softwarepatch.pl/plik/1773/5 … V-R955128T.html

takie same jak na plycie !

tylko ze jak mam teraz pomyslnie odinstalowac napiszcie calosc plz…

  1. usun z dodaj/usun

  2. drive cleaner

  3. reboot?

  4. uzyc ccleanera

  5. zainstalowac normalnie sterowniki?

tak

tak

tak

tak

tak

i radziłbym zasilacz zmienić

ku przestrodze

na modecoma MC 350 przynajmniej, to może być powód czemu Ci cd-rom nie działa, moja siostra też miała za słaby zasilacz, zmieniłem i hula.

a wiesz ze kurna to moze byc racja? !!

dokładnie, Codie (:*) to złomy :slight_smile:

dobra dziala ale teraz pewnie juz nie zadziala przy zmianie na 1024x768 zawsze wtedy jest ten bug zobaczymy tera ;/

posluchaj ! przy zmianie na 1024x768 fartownie udalo mi sie zrobic screena i zobacz co to kurna jst O_o? w zaawansowanych mialem wszystkie opcje katalysator control ! wiec bylo by okej GDYBY NIE TE MIGAWKI I TO !

lollp9.th.png

Miki333 ,

sprawdź temp. GPU w GPU-Z i Evereście i zainstaluj Directx

zobacz czy kabel łączący monit z GPU jest dobrze dociśnięty :wink:

a i od kiedy zacząłeś mieć problemy z GPU??

  1. mam najnowsze sterowniki direct x 9.0c ( z sierpnia chyba ) ALE

ALE ALE ALE ALE CO ZAUWAŻYŁEM ?( duzo razy probowalem zainstalowac najróżniejsze sterowniki… i directy chyba wiec… ;s ) przy wejsciu do gry ! ! pojawia sie " " install the directX SDK to get full reference device " "

asddasdaiv3.th.png

i co to jest to GPU… ;/

uzywam PC PROBE II i pokazuje mi COS DZIWNEGO O_O

czasami CPU : 60*, 33*, 51* O kurna???

MB 63*, 36* itp O_O ?

mozliwe ze mam wiatrak bardzo brudny? w sensie od kurzu? ( mam w kompie 2 wiatraki jeden taki wieelki na procesorze… :stuck_out_tongue: duzy wiatrak w wokol niego radiatorki takie cos w stylu … ;s

GPU (Graphic Processing Unit) czyli po prostu karta graficzna :wink:

to otwórz komputer i sprawdź, jeśli jest brudny to go wyczyść :wink:

a czy to nie dziwne ze tam mialem 3 monitory jakgdyby ? ;s

po każdej reinstalacji sterowników powinno się zainstalować DircetX, więc to zrób:

viewtopic.php?f=7&t=213229&start=0&st=0&sk=t&sd=a&hilit=instalacja+directx