Radeon d 5850 dziwny problem


(Shadow19 93) #1

Witam kupiłem radeona hd 5850.W czasie gry gra zaczyna bardzo ciąć,temperatura grafiki wtedy ma 60+ stopni więc nie dużo.Zasilacz OCZ ModXStream Pro 600wat(lub650).A gdy włożę swoją starą grafikę hd 5770 działa dobrze wie ktośczym to może być spowodowane ? dodam jeszcze to że gdy kartę włożę w górny slot pci-e to nie działa lub działa chwile i zwiesza kompa przy czym ginie obraz od razu brak sygnału a w górnym slocie działa tylko tak jak pisałem tak jakby się przegrzewała ale temp ok


(Szotek5) #2

qwerty21 , sterowniki zaktualizowane ?


(Zed71) #3

wgraj nowe sterowniki, puść 3dmark'a i zobaczysz :wink: moze wina tkwi w samej karcie


(Zaq30) #4

jeżeli w tym samym slocie działa ci stary 5770 a nie działa 5850 to jest to wina karty i nie sądzę żeby to były sterowniki a co do slotów to przeczytaj to co napisałeś bo nie masz chyba dwóch górnych slotów ten niższy używamy do podłączenia drugiej karty z tym że wykożystuje tylko połowę mocy karty no chyba że masz płytę główna z górnych przedziałów cenowych wtedy obie karty pracują na 100%


(Evil Coca Cola) #5

Ja posiadam tą kartę i gdy źle zainstalowałem sterowniki też miałem takie dziwne zacięcia, albo takie rozmazańce jakieś dla przykładu w wiedźminie postacie gubiły części ciała i mozolnie za nimi się ciągły połączone z ciałem jakby gumą.

Ja radzę odinstalować sterowniki graficzne i na nowo zainstalować. najlepiej te dołączone na płycie i dopiero później aktualizować tymi ze strony producenta.


(Shadow19 93) #6

sterowniki przeinstalowywałem a karta działa w górnym slocie zauważyłem to że nie mogę jej do końca docisnąć przez radiator na płycie i dlatego nie działa.Ale dolny slot jest dobry i nic nie zawadza więc co jest przyczyną uszkodzona karta ? myślałem o przeinstalowaniu windowsa . Myślę że karta jakby była uszkodzona to gra by gra cieła odrazu a nie po paru minutach


(majcovsky) #7

Trudno było doczytać?

Podaj model płyty głównej.


(Shadow19 93) #8

MSI 870A-G54

http://allegro.pl/msi-870a-g54-amd870-s ... 61427.html


(majcovsky) #9

Postaraj się wcisnąć ją w ten pierwszy slot, patrząc na to zdjęcie nie powinno być kłopotu:


(Shadow19 93) #10

w tym 1 od proca górnym nie da rady przez ten malutki radiatorek dopiero jak poruszam kartąto działa więc jednak zawadza mam tą kartę więc ma dużą obudowę.

http://images17.newegg.com/is/image/new ... TS?$S300W$

dodam że wersja sterowników to 11.3 te najnowsze

-- Dodane 11.04.2011 (Pn) 12:11 --

Macie screeny z GPU-Z hd 5770 zdjęcie z 1 slotu hd 5850 z drugiego widzę że coś nie tak chyba ponieważ hd 5850 działa w x4 nie x16

http://www.przeklej.pl/plik/desktop-rar-0029623u01dc