RAID0 na zainstalowanej 7'dmce


(Jonek29) #1

Witam, jeśli chodzi o RAID'y to nie mam dużej wiedzy na ten temat dlaczego chciałbym zasięgnąć porady.

Mam płytkę Gigabyte P55A-UD6, mam 3 dyski, pierwszy to Seagate ST31000528AS (1TB) na nim mam zainstalowanego Sevena x64, pozostałe 2 dyski to Seagate'y ST3250310AS (250GB)

Chciałbym na tych 2 dyskach zrobić RAID0, ale gdy ustawie w BIOSie opcje AHCI lub XHD (taka funkcja od Gigabyte'a) system się nie odpala (z wiadomych powodów - nie wgrywałem sterownika przy instalacji)

Dlatego pytam czy da się jakoś wgrać sterowniki do RAID na istniejącym systemie? (bez konieczności reinstalacji). Od razu powiem że kiedyś widziałem gdzieś artykuł na ten temat, jednak teraz szukałem i nie mogę go znaleźć.

Z góry dzięki za pomoc :smiley:


(Lgoczol) #2

Tu masz obszerny artykuł nt. macierzy RAID0: http://www.purepc.pl/jak_zbudowac_i_prz ... page=0%2C0


(Mmiszczuk) #3

Jak chcesz utworzyć raid0 to wszystko stracisz.


(Jonek29) #4

ok przeczytałem artykuł ale, ja mam trochę inny problem, ponieważ chce utworzyć raid obok innego dysku bez raida.


(Jjoasz) #5
  1. sorry, nie zauwazylem - masz trzy kontrolery - podlaczasz dyski pod ich10 do macierzy, a trzeci pod Marvell 88SE9128 lub JMicron JMB362 - roznica w predkosci (pierwszy jest sata600)

  2. win7 ma juz sterowniki sata/ahci wiec nie trzeba ich dogrywac, lecz nie posiada sterow do wszystkich kontrolerow - sciagnij odpowiednie ze strony producenta,

  3. w biosie przestawiasz odpowiednio kontroler i powinien sie ukazac dodatkowy panel (zaraz po wykryciu dyskow i ramu, proca), tam tworzysz raid0 z podlaczanych dyskow, przestawiasz odpowiednio boot'owanie w biosie i voila' 8)