Ram 1600mhz pracuje jako 1400mhz


(Maciekdrobnica) #1

witam,tak jak w temacie.w bios-ie mogę maksymalnie ustawić 1400mhz,na auto również to samo.i tu od razu uprzedzę sugestie,opcji XMP nie ma,ani nie było u mnie w bios-ie.sprawdzałem na każdej wersji bios-u od najstarszej do najnowszej.wyczytałem że przyczyną może być nieobsługiwanie tej opcji przez mój Ram,no ale nie jestem pewien.prosiłbym o pomoc co jeszcze mogę zrobić

Mój sprzęt:

Procesor Intel Pentium G3258 3.2 (podkręcony do 4.2)


(Piesek64) #2

Janie, czy mógłbyś podać mi fusy?

 

Podaj dokładniejszy model pamięci RAM. Crucial to firma - nie model pamięci.


(Maciekdrobnica) #3

hehe no tak,zapomniałem ,to pamięć którą kupiłem :

 

http://www.ebuyer.com/655308-crucial-4gb-ddr3-1600-mt-s-pc3-12800-cl11-unbuffered-ecc-udimm-240pin-1-35v-1-5v-ct51272bd160bj


(JeyJey) #4

Płyta obsługuje XMP jak najbardziej.

Pokaż screen z Advanced Memory Settings oraz Advanced Frequency Settings.


(Maciekdrobnica) #5

witam,wiem że płyta obsługuje XMP,ale jeśli jej nie ma,to nie znaczy że Ram nie obsługuje tej funkcji?bo Ram też musi chyba ją wspierać żeby była dostępna?spędziłem wiele czasu na znalezienie tej opcji i nic,również w różnych wersjach bios-u jej nie było.no chyba że kryje się pod zupełnie inną nazwą,w co wątpię.

wrzucam fotki:

Advanced Memory Settings

xj153_DSC_0402.JPG

 

Advanced Frequency Settings

oy731_DSC_0400.JPG

 

i na wszelki wypadek Advanced Cpu Core Settings

ac470_DSC_0401.JPG

 

 

Czy ma ktoś JAKIKOLWIEK pomysł co należy zrobić?