Ram - problem z ustawieniami w biosie


(Kris Pl) #1

sprawa ma sie tak.. mam plyte glowna (MSI KT4V) i mialem do dzis SDramy 256. dostalem na swieta ddramy 512.. i jak je podlaczam(wczesniej odlaczywszy te sdry) to komputer albo sie nie wlacza i czerwona lampka miga i piszczy albo komputer sie wlacza ale wywala error na niebieskim tle albo komputer sie wlacza ale zawieszony i nie widac paska zadan. slyszalem ze to moze byc kwestia przestawienia czegostam w biosie zeby nie obslugiwalo sdr tylko ddr.. i teraz jak to zrobic ? nie chce laczyc tych ddrow z sdr chce poprostu miec 512 a te 256 wywalic czy cos -.- ( chociaz jak sie da je polaczyc to moze byc xD)


(Luke Valentine) #2

Pytanie podstawowe.Czy twoja płyta obsługuje pamięci typu DDRAM?


(Johny) #3

Płyta musi obsługiwac DDR,y,innaczej będą problemy,typów pamięci też się nie powinno mieszac


(Kris Pl) #4

tutaj chyba pisze, ze obsluguje.. jezeli chcecie to moge tez podac screena z everesta. ale slyszalem ze jezeli do tej pory uzywalem sdramow, to do uzywania DDRamow potrzebuje zmienic cos w biosie. i jezeli to prawda to chcialbym sie dowiedziec gdzie i jak przestawic


(Szkudlarek) #5

tak Twoja płyta obsluguje DDR ramy przy odopwiednim ustawieniu FSB

FSB DDR266 DDR333 DDR400

200MHz Yes Yes NO

266MHz Yes Yes Yes (Note)

333MHz NO Yes Note

skorzystaj z powyższej tabelki i ustaw odpowiednie wartości w BIOSIE


(Kris Pl) #6

dzieki, no ale nie wiem jak ;/


(McDracullo) #7

w bios obsługa RAMu.

Zasilacz to? nowe kostki to? Masz możliwość sprawdzenia ich na innym kompie (na błedy?) zrób im test np. memtestem.Napięcie na pamiątkach jest jakie?


(squeet) #8

Kris90 proszę używać na Forum polskich znaków w pisowni.

Proszę również zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Kris Pl) #9

chodzi o ten bios, że się klika delete przy starcie systemu i jest takie niebieskie menu? tam szukałem i nie znalazłem nic takiego :confused: możecie mi dokładnie jakoś to opisać?


(McDracullo) #10

jak wciskasz del to co się odpala?


(Kris Pl) #11

no menu takie niebieskie i tam jest kilka opcji i w kazdej inne ustawienia.. ale do ramu nic nie moge znalesc ;/


(system) #12

Adwanced Chipset Features>DRAM Timing Control

naciskasz enter i wchodzisz do opcji pamieci.


(Kris Pl) #13

i co tam zrobić?


(McDracullo) #14

ustawić większe opóźnienia, czyli ustawić większe cyferki. i/lub zmniejszyć taktowanie pamięci (czyli ustawć dzielnik), ale to juz w ostatczeności.


(Kris Pl) #15

ok podaje jakie tam mam ustawienia..

Current host clock : 100Mhz

Configure SDRAM timing by : SPD

SDRAM Frequency : Auto

SDRAM CAS# Latency : Auto

Row precharge Time: Auto

RAS Pulse Width : Auto

RAS to CAS Delay : Auto

SDRAM Burst Lenght : 4QW

SDRAM 1t Command : Disabled

Fast Command : Normal

Fast R-2-R Turnaround : Disabled

...

co tu pozmieniac zeby mi dzialaly te DDR?

Złączono Posta : 25.12.2006 (Pon) 21:53

no pomozcie :confused:


(Tele89) #16

Moze zla wersja biosu? albo za stara ?


(Kris Pl) #17

takie mam ustawienia w advenced chipset features > DDRAM clocking. moze mi ktos powiedziec jak przestawic zeby te ramy dzialaly?


(JNJN) #18

Poczytaj instrukcję do płyty odnośnie pamięci DDR,nieraz trzeba przestawić zworkę/wsadzić terminator - zależy od płyty głównej.

Lub pamięci DDR nie pasują do tej płyty.

A ta 512 to co za pamięć - jeśli PC3200(400) - to musi mieć certyfikat MSI,bo może nie chodzić na tej płycie - poczytaj:

TU

I to na pewno ta płyta - bo ja tu nie widzę gniazd pamięci SDRAM.