Ram ):


(Keks) #1

:evil: cze…

Kupiłem sobie 512 ramu. Wróciłem odłączyłem stary 128(nie jest mój i muszę go oddać). I zawsze po kilku minutach po włączeniu kompa, poprostu się resetuje. Dobrze jest włożony, komp go wykrywa. Ale chyba nie działa, myśle że nie pasuje mi do płyty głównej. Ale gdy włoże do drugiej kieszeni te 128 to chodzi, razem działają, ale jak tylko odłącze 128 to się resetuje.

Płyta Główna: (nie wiem zabardzo…) Mercury PVT800X-L coś tam… VIA PT800

RAM: 512 DDR KINGMAX PC400

Mam nadzieje że mi powiecie o co chodzi. …thx


(Tomek Zamlynny) #2

sprawdz pamięci czy nie jest uszkodzona programem MemtTest32


(Keks) #3

Byłem już z tym w sklepie i facet sprawdził, wszystko chodziło. Więc jest ok, ale może jeszcze sprawdze.

Złączono Posta : 10.12.2005 (Sob) 18:23

Ram jest wporządku. Może coś w Biosie? nie znam się na tym, ale trochę oglądałem, powinno działać. To chyba ta płyta główna? Bo nie wiem czy mam to kumplowi odsprzedać czy jest jeszcze jakaś szansa że zadziała.


(Floox Pl) #4

Może zrób formata :stuck_out_tongue: ja jak dokupuje nową część do kompa to zawsze robie formata… bo mu sie potem /cenzura/ jak ma coś nowego :confused: jak kupiłem grafe to w ogóle do systemu nie chciał wejść, tylko formata szczeliłem i gites, niebawem kupuje nowy RAM 2x512 to też zrobie formata


(fiesta) #5

Daruj sobie takie porady i zachowaj je dla kolegów z piaskownicy :!:

Dołożenie pamięci w żadnym wypadku nie wymaga formatowania partycji systemowej i instalacji systemu na nowo :!:

keks666 zmień slot w którym osadzona jest pamięć. Możliwe że jest zabrudzony i nie kontaktuje, możesz go "przedmuchać sprężonym powietrzem lub ostatecznie przeczyścić pędzelkiem i odkurzaczem.


(JNJN) #6

Jak masz dwie kości wsadzone - szybsza zwalnia do tej 128 wolniejszej(prawdopodobnie jest wolniejsza od tej co kupiłeś) i bios redukuje parametry pamięci do wolnieszej i komp chodzi.

Zrób tak:

Wyczyść dokładnie sloty pamięci z kurzu.

512 wsadź do I banku pamięci.

Zresetuj bios zworką na 1 minutę,ustaw zworke na swoje miejsce i start i wejdź do biosu i ustaw co trzeba i zapisz bios Save i zobacz.

Posiłkuj się książką do płyty głównej.

Jak to samo.

Ustaw ręcznie FSB pamięci na równo z FSB procka np jak procek chodzi na FSB 100 tak samo ma mieć pamięć FSB 100.

CL dla pamięci ustaw jak najwyższe 2.5 lub 3.

http://forum.dobreprogramy.pl/viewtopic … 538#302538


(Keks) #7

Sloty wyczyściłem dokładnie, i próbowałem we wszystkich(2). Ale JNJN nie wiem, co to jest zworka??? chętnie to sprawdze, tylko co to za zworka?

Złączono Posta : 10.12.2005 (Sob) 21:31

A format? słyszałem o takich rozwiązaniach…ale wole spróbować czegoś innego.


(JNJN) #8

Jak nie wiesz to wyjmij baterię z płyty na 30 minut,włóż i ustaw bios i zapisz Save.

Zworka kasująca bios jest z reguły przy baterii - weź książkę do płyty i poczytaj.