Realtek-słuchawki działają, a mikrofon nie


(Qwertykloper) #1

Hejka. Mam problem z mikrofonem, gdy próbuję porozmawiać przez gg nic nie słychać. We wszystkich innych programach to samo. Kupiłem dziś nowy mikrofon, bo myślałem że stary jest zły, ale ten też nie działa. :? Mikrofon jest podłączony do czerwonego gniazda z tyłu, a słuchawki do zielonego.

Typ procesora DualCore Intel Core 2 Duo E4600, 2400 MHz (12 x 200)

Nazwa płyty głównej Gigabyte GA-946-S3 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Pamięć fizyczna 1024 MB (DDR2-667 DDR2 SDRAM)

Karta dźwiękowa Realtek ALC889A @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Co zrobić??

http://www.fotosik.pl/pokaz_obrazek/34e265021fb73dab.html


(Ziomek Zemsty) #2
  1. Upewnij się,czy dobrze podłączyłeś kolorami kabelki. ( na kabelkach są symbole, do czego służy dany kabelek).

  2. Upewnij się, czu aby na pewno masz włączony mikrofon. ( posprawdzaj, czy masz włączone słuchawki, tzn. np. suwak przeunięty na "on" , czy coś takiego.

  3. Wyłącz głośniki.

  4. Odłącz i podłącz ponownie słuchawki i mikrofon. Potem podłącz, a gdy komputer zapyta się jaki urządzenie zostało podłaczone, to zaznaczysz mu w takiej kolejności jak podłączałeś.


(Qwertykloper) #3
  1. kolorami są dobrze podłączone.

  2. mikrofon włączony -przycisk wciśnięty na "on"

  3. Nie mam głośników tylko słuchawki./ Bez słuchawek sam mikrofon tez nie działa.

  4. Zrobiłem tak ale znowu nic. Może ma to jakieś znaczenie... po podłączeniu słuchawek faktycznie wyskakuje menadżer Realtek, ale po podłączeniu mikrofonu nie. :?

Pomóżcie! Nie chce mi się wierzyć żeby 2 mikrofony pod rząd były całkowicie zepsute.

-- Dodane 16.09.2009 (Śr) 18:14 --

odświeżam