Realtek ustawienia dźwięku


(Mersi) #1

Witam wszystkich serdecznie,

Potrzebuje waszej pomocy z przeklętym Realtek High Definition Audio driver

Problem polega na tym że po instalacji sterowników i ustawieniu całego dźwięku to znaczy włączenia wykrywania panelu przedniego,

gdzie są podłączone słuchawki oraz mikrofon, ustawienia domyślnie głośniki które są podłączone z tyłu komputera 2 głośniki i subwoofer logitech i ustawienie wszystkich innych ustawień głośność mikrofonu słuchawek itd.

Mogę się nacieszyć tym dźwiękiem i tymi ustawieniami tylko kilka dni 2 może 3 czasami kilka godzin grrrr po czym wszystko się kasuje komputer widzi tylko głośniki podłączone z tyłu i wszystkie moje ustawienia się resetują. Czasami pod czas rozmowy np. na skype przestanie działać mikrofon.

Więc musze co chwile ustawiać wszystkie ustawienia.

A i jeszcze dziwnie działają te ustawienia bo w zakładce ustawienie złącz wykrywa mi przednie urządzenia kiedy zaznaczę wyłącz wykrywanie panelu przedniego :slight_smile:

Posiadam najnowsze sterowniki

link do komputera który sprawia tyle problemów

http://support.packardbell.com/uk/item/ ... 486&g=2000

płyta główna

http://support.packardbell.com/uk/item/ ... 9891120486

Czy jest jakaś możliwość żebym ustawił to raz i już tak na zawsze ok. wystarczy na miesiąc

Dzięki za pomoc


(Marsab911) #2

http://shp.net.pl/download-405-Realtek+ ... +2003.html to pomoże ;]


(Golden Finger) #3

mersi1 , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ, inaczej temat zostanie przeniesiony :arrow: do śmietnika

Zapoznaj się TYMI informacjami.


(Mersi) #4

Nie napisałem ze korzystam z VISTY a nie z XP .

-- Dodane 16.09.2009 (Śr) 22:36 --

Próbowałem już różnych wersji sterowników aktualnie mam 2.33 dla Visty i Windows 7 i zawsze to samo problem nie chcę zniknąć .

Ale o ile dobrze pamiętam to na XP dwa lata temu nie miałem takich problemów ustawiłem raz i było ok.

-- Dodane 17.09.2009 (Cz) 18:02 --

oooooo ale mnie zasypaliście rozwiązaniami :slight_smile: