Reinstalacja vista


(Kingunia 87) #1

Mam problem, bo mam jakis blad na dysku i najpierw probowalam go usunac przy pomocy 'naprawy systemu przy uruchamianiu'...i przez dwa dni pisalo 'trwa proba naprawiania". W koncu zdecydowalam sie na reinstalacje systemu...i od ok 8h od właczenia "zainstaluj" pisze: Czekaj... :frowning: Czy to normalne, ze to tak długo trwa?? Prosze o jakies komentarze...

Złączono Posta : 22.11.2007 (Czw) 10:14

i mam pytanko, czy moge przerwac proces reinstalacji i rozpoczac od poczatku...?? czy np moze to spowodowac jakas awarie?? prosze o pomoc...


(Fokusmick) #2

A dokładniej, jaki :?: bo jeśli dysk jest uszkodzony to żadne reinstalacje nie

pomogą.

to zupełnie nienormalne.

A co się kryje pod określeniem reinstalacja :?: Instalujesz system na nowo :?: czy robisz naprawę systemu :?:


(Kingunia 87) #3

dokladnie, to nie wiem jaki to jest blad, ale bylam w serwisie i pan serwisant powiedzial, ze nalezy reinstalowac system...instaluje od nowa...znaczy chcialabym zainstalowac, ale jak juz mowilam cos jest nie tak...:confused:


(Fokusmick) #4

Rozumiem, że robisz "czystą" instalację. Robiłaś formatowanie partycji przed instalacją systemu :?:


(Kingunia 87) #5

chodzi o to, ze system calkowicie mi 'padl'...notebook sie wlaczal, ale tylko do pewnego momentu, a potem sie zawieszal...system sie wogole nie wlaczal...wiec nie moglam zrobic formatowania...

Myslalam, ze to moze jakis blad techniczny i dlatego zglosilam sie do serwisu a tam mi powiedzieli, jak juz zreszta mowilam, ze musze reinstalowac system.

Staram sie przywrocic system z plyty Recovery dostarczonej do notebooka...i w sumie na poczatku wszystko zaczelo sie tak normalnie, 'prosze wybrac jezyk...itp' ale gdy juz kliknelam zainstaluj, to od tego momentu wciaz wyswietla sie 'czekaj' a to juz bedzie ok 11h...;/ wiec nie wiem, czy moge np wyjac plyte z napedu i wylaczyc laptopa i rozpoczac instalacje od poczatku, czy tez raczej nie powinnam, bo moze to spowodowac jakas awarie?


(Kubakuderski) #6

więc zrób tak......sformatuj partcje gpartedem (opis w faq vista) i zainstaluj czysty system nie rocorvey.....powinno zadziałać......po formacie nawet z recorvey powinno odpalić

Złączono Posta : 22.11.2007 (Czw) 13:04

aha i najlepiej usuń partycje, załuż nową i sformatuj


(Kingunia 87) #7

przepraszam, ale nie mam pojecia co mam zrobic...w jaki sposoba mam sformatowac partycje...mam pobrac gparted i zgrac go na plytke?? i jeszcze jedno, moge zakonczyc ta reinstalacje, ktora zaczelam, czy nie??


(Kubakuderski) #8

nasz wszystko najważniejsze o sformatowaniu w faq.....w demonstracji o instalacji linuxa jest jak gparteda urzywać.....ja bym reinstalaję skończył jak nic nie robi tyle czasu


(Fokusmick) #9

Możesz.

w czasie instalacji systemu, jest krok, w którym określa się partycję docelową, wybierasz (zapewne C: ) a nastepnie powinno być pytanie czy chcesz ją wcześniej sformatować, dajesz tak i lecisz dalej.


#10

amber_87 , na forum używamy polskich znaków (żźćś itp.). Proszę wyedytować swoje posty i poprawić co trzeba. Zignorowanie prośby będzie skutkowało wywaleniem tematu do śmietnika.