Reklamy podczas przeglądania internetu


(system) #1

Komputer znajomej dziwnie się zachowuje. Poza tym, że wszystko bardzo długo się uruchamia to co jakiś czas podczas przeglądania Internetu (Firefox) otwiera się nowe okno przeglądarki gdzie pokazują się reklamy.

Poza tym wczoraj znajoma pisała esej i przez jakiś czas nie mogła uruchomić Microsoft Word. Potem samo się naprawiło, ale komputer generalnie nadal wygląda na zainfekowany.

Avast wykrywa różne świństwa, w tym trojana, ale sobie z nimi nie radzi. Podczas jednego skanowania Avastem i Ad-Awarem komputer sam się zrestartował.

Inne dane:

  • System Windows Vista Basic,

  • Przeglądarka Firefox.

Log HijackThis


(deFco247) #2

Pokaż logi OTL, oraz SREng.

(Na Windows Vista uruchamiamy programy z menu Uruchom jako Administrator... )


(system) #3

OTL

SREng


(deFco247) #4

Uruchom SREng -> System Repair -> zakładka Browser Addons -> odszukaj i usuń:

To jest RSIT, a nie OTL.


(system) #5

Poprawny OTL

Pośpieszyłem się troszeczkę :wink:

Usunąłem wskazane wpisy.


(deFco247) #6

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(jessica) #7

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.

jessi


(system) #8

Miałem małe problemy. Po zastosowaniu Twoich poleceń, deFco247, OTL zaciął się podczas wykonywania komendy [emptytemp]. Pojawił się błąd "invalid checksum"(mniej więcej), po czym program nic nie robił (czekałem naprawdę długo). Musiałem go zamknąć. Firefox nie mógł otworzyć żadnej strony (połączenie zostało zresetowane) i przestraszyłem się, że coś się stało z ustawieniami Internetu (konfiguracja Internetu u nas w akademiku jest wyzwaniem nawet jeżeli wszystko działa...), ale Internet Explorer nie ma problemu z wyświetlaniem stron. Skype również łączy się bez problemu. Usunąłem problematyczną komendę i program wykonał polecenia bez problemu (wybaczcie samowolkę).

Log z czyszczenia

Log po czyszczeniu

@jessi: czy powinienem wykonywać Twój kod jeżeli wykonałem kod deFco247? U Ciebie równeż jest [emtytemp] :>


(deFco247) #9

Jessi zapewne napisała skrypt nie zauważając mojej odpowiedzi.

Log czysty.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.


(system) #10

Dziękuję bardzo za pomoc :slight_smile: Komputer działa trochę lepiej :slight_smile: Jeżeli Malwarebytes znajdzie jakieś infekcje - dam znać.