Renderowanie stron w tle nie działa - Google Chrome


(greh) #1

Witam.

Podobnież jest opcja w GC, by renderowało strony już w czasie wpisywania adresu, jednakże nie działa ona u mnie. :frowning:

Trzeba coś włączyć albo co? Po prostu wpisuje dowolny adres i nic nie renderuje się w tle. Jestem zalogowany do konta Google i zsynchronizowane dane.


(Łukash) #2

W pasku wpisz: chrome://flags > [ENTER] > Wstępne renderowanie za pomocą omniboksu > Włącz. Efekty chyba nie są widoczne gołym okiem.


(greh) #3

Wtedy mi wyszukuje w tle na stronie Google, a ja nie chce wyszukiwać, tylko by mi od razu generowało stronę.

Mam nadzieję, że wiadomo Wam wszystkim o co mi chodzi?


(Łukash) #4

W sumie nie wiem na czym ta opcja polega ,ale jest opisana :

Wiec to chyba ma związek z tym co piszesz. Wstępne renderowanie ,może nie być widoczne gołym okiem ,tylko np : wpisujesz w pasku "dobre" - a Chrom zanim wybierzesz z listy - połączy się z witryną np "dobreprogramy" ,czy co tam masz w omniboxie ,pobierze trochę zawartości ,chyba coś w tym stylu.

Zresztą tu jest to opisane lepiej ,ponoć trochę zajmuje nauka tego "co i jak" :

http://www.dobreprogramy.pl/Stabilny-Ch ... 30216.html


(greh) #5

Aha, czyli przeglądarka musi się nauczyć?

Myślałem, że to działa Out of The Box. :slight_smile:

A w Chromium czegoś takiego nie ma?


(Łukash) #6

Na to wyglada :smiley:

greh , nie wiem czy jest to w Chromium ...ogólnie mam (na dysku) SRWare Iron.


(greh) #7

A ile to zajmie? Idzie to jakoś przyspieszyć?

A czy w tym SRWare Iron jest takie coś?


(Łukash) #8

Nie mam pojęcia ile to trwa ,nie korzystam często z SRWare Iron <- tak ma to i wszystko inne co ma Chrom ,jest wersja portable ,ma wbudowanego Ad Blocka, jest biedniejszy tylko o wścibskie oczy Google, Chrome vs Iron


(greh) #9

Ale jak nie będzie działać renderowanie nawet po całym dniu, to co zrobić?


(Łukash) #10

greh , nie umiem odpowiedzieć Ci na to pytanie :smiley:


(greh) #11

Zainstalowałem zarówno na PC jak i lapku, ale na razie nie widać niestety efektów. :frowning:


(Łukash) #12

Powiem Ci że paręnaście razy , poprzez wpisanie w pasku i przejście pod dana stronę , próbowałem "wymusić wstępne renderowanie" dla strony - i też bez efektu...


(Drobok) #13

Próbowałeś zaznaczyć opcję " Przewiduj działania w sieci, aby przyspieszyć ładowanie stron".


(greh) #14

drobok , opcja o której piszesz, jest zaznaczona.