Resetowanie Komputera


(system) #1

Witam!

Mam duży problem.Od wielu miesięcy komputer resetuje mi się lub zawiesza.

Najczęściej na słuchaniu plików mp3 lub w czasie grania w gry komputerowe.Nigdy niewiadomo kiedy znów się resetuje.Zazwyczaj jest tak, że jak pochodzi z 3, 4 godziny to jest rozgrzany i już nie resetuje sie tak często.Nie wiem już co robić.Próbowałem wielu rozwiązań.Na różne sposoby reinstalowałem windowsa ale to nie pomogło. Był też w naprawie ale i to niepomogło.Zwracam się do was o pomoc gdyż znam się na tym trochę ale tego problemu nie mogę rozwiązać w żaden sposób.

Pomóżcie! !!


(Krzychuu) #2

Wrzuć logi z HiJack This i Silent Runners.

Podaj konfigurację sprzętową i zmierz temperatury.

Jaki masz zasilacz? (firma i moc)

Przejrzyj:

:arrow: Optymalizacja i odchudzanie Windowsa XP - opis krok po kroku

:arrow: Czyszczenie i optymalizacja

:arrow: Optymalizacja systemu windows xp

:slight_smile:

Przeskanuj PC AVG Antispyware po update, następnie wklej raport na Forum.

Wklej zawartość plików minidump jeśli jakieś są -> http://www.searchengines.pl/phpbb203/in ... opic=50339


(system) #3

To wszystko co udało mi sie zrobić

Złączono Posta : 08.05.2007 (Wto) 22:05

"Silent Runners.vbs", revision R50, http://www.silentrunners.org/

Operating System: Windows XP SP2

Output limited to non-default values, except where indicated by "{++}"

Startup items buried in registry:


HKCU\Software\Microsoft\Windows\CurrentVersion\Run\ {++}

"ares" = ""C:\Program Files\Ares\Ares.exe" -h" ["Ares Development Group"]

HKLM\Software\Microsoft\Windows\CurrentVersion\Run\ {++}

"avast!" = "C:\PROGRA~1\Avast4\ashDisp.exe" ["ALWIL Software"]

"NeroFilterCheck" = "C:\WINDOWS\system32\NeroCheck.exe" ["Ahead Software Gmbh"]

"MSF_Monitor" = "C:\PROGRA~1\MYSECR~1\MSFMON.exe /Start" ["WinAbility® Software Corporation"]

"QuickTime Task" = ""C:\Program Files\QuickTime\qttask.exe" -atboottime" ["Apple Computer, Inc."]

"NvCplDaemon" = "RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup" [MS]

"nwiz" = "nwiz.exe /install" ["NVIDIA Corporation"]

"NvMediaCenter" = "RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit" [MS]

"KernelFaultCheck" = "C:\WINDOWS\system32\dumprep 0 -k"

"SunJavaUpdateSched" = ""C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"" ["Sun Microsystems, Inc."]

HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\

{06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}(Default) = (no title provided)

-> {HKLM...CLSID} = "Adobe PDF Reader Link Helper"

\InProcServer32(Default) = "C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll" ["Adobe Systems Incorporated"]

{761497BB-D6F0-462C-B6EB-D4DAF1D92D43}(Default) = (no title provided)

-> {HKLM...CLSID} = "SSVHelper Class"

\InProcServer32(Default) = "C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll" ["Sun Microsystems, Inc."]

HKLM\Software\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved\

"{42071714-76d4-11d1-8b24-00a0c9068ff3}" = "Rozszerzenie CPL kadrowania wyświetlania"

-> {HKLM...CLSID} = "Rozszerzenie CPL kadrowania wyświetlania"

\InProcServer32(Default) = "deskpan.dll" [file not found]

"{88895560-9AA2-1069-930E-00AA0030EBC8}" = "Rozszerzenie ikony HyperTerminalu"

-> {HKLM...CLSID} = "HyperTerminal Icon Ext"

\InProcServer32(Default) = "C:\WINDOWS\system32\hticons.dll" ["Hilgraeve, Inc."]

Ten poprzedni log był z hijacka a ten jest z silent runners.

Mam nadzieję że to coś pomoże

Złączono Posta : 08.05.2007 (Wto) 22:08

namocniej przepraszam ale ten co jest poniżej jest z silent runners


(Heniu133) #4

Usuń w HJT, poza tym ok. Zrób co napisał Krzychuu.


(Krzychuu) #5

Czyli syf odpada. Zrób to:

Podaj konfigurację sprzętową i zmierz temperatury.

Jaki masz zasilacz? (firma i moc)

Przejrzyj:

:arrow: Optymalizacja i odchudzanie Windowsa XP - opis krok po kroku

:arrow: Czyszczenie i optymalizacja

:arrow: Optymalizacja systemu windows xp

:slight_smile:

Przeskanuj PC AVG Antispyware po update, następnie wklej raport na Forum.

Wklej zawartość plików minidump jeśli jakieś są -> http://www.searchengines.pl/phpbb203/in ... opic=50339


(system) #6

To wszytstko co mi wyświetlił.

Może to coś pomoże?

aha jak mam sprawdzić zasilacz?? w menedżerze urządzeń ani nigdzie indziej tego niema


(Krzychuu) #7

Rozkręć obudowę i sprawdź.

Temperatury są ok :ok: ale podaj jeszcze konfigurację komputer i koniecznie zasilacz.

Przeskanuj PC AVG Antispyware po update, następnie wklej raport na Forum.

Wklej zawartość plików minidump jeśli jakieś są -> http://www.searchengines.pl/phpbb203/in ... opic=50339


(system) #8

dobra zaraz rozkręcę ale jak mam sprawdzić konfigurację sprzętową bo to dla mnie zbyt obszerny termin literacki??


(Krzychuu) #9

ok :ok:

Np. programem EVEREST. ;]

Przeskanuj PC AVG Antispyware po update, następnie wklej raport na Forum.

Wklej zawartość plików minidump jeśli jakieś są -> http://www.searchengines.pl/phpbb203/in ... opic=50339


(system) #10

Uwaga właśnie rozkręciłem kompa i mam go ,,gołego" przed sobą na zasilaczu pisze:Codegen 250W Model:250X1

a reszta to wiesz parametry Hz itp.to chyba nie potrzebne nie??

Ahaa apropos tej konfiguracji sprzętowej to mam uruchomionego everesta ale gdzie mam kliknąć?


(Krzychuu) #11

Chip to jest wina zasilacza... Było wiele takich przyapdków, te resety to jego sprawka.


(system) #12

O rety! !!

P.S.

Dzięki za pomoc!Czy orientujesz sie ile kosztuje taki zasilacz?? :mrgreen:


(Krzychuu) #13

Tego nie wiem... :?

:slight_smile:

Zależy... A ile masz kasy?


(system) #14

do 100 zeta bo więcej niemogę narazie.Ostatnio wydałem 500 zeta na tuning kompa tj. głośniki monitorek lcd itp. :mrgreen:


(Michal Kolatek) #15

Do tego?

HuntKey 300W lub Amacrox Warrior 300W

sprawdź ram

http://forum.dobreprogramy.pl/viewtopic ... highlight=


(Rafi70) #16

Ja mam podobny problem, komp mi sie resetuje jak przegladam np. allegro na firefoksie (na operze to samo) a na IE wszystko chodzi elegancko. Przy wlaczeniu niektorych zdjec komputer sie resetuje. Zmienilem dysk, wszystko chodzilo dobrze przez miesiac i znowu zaczelo sie pojawiac (mialem podobny problem na starym dysku). Moja konfiguracja to:

procek: celeron 1.3 ghz

grafika: radeon 9100 64 mb

pamiec: 256 sdram

zasilacz: 350 W