Resetowanie komputera


(Paweł_Magik) #1

Cześć!

Mam następujący problem:

  1. Gram sobie w Counter-Strike albo w inną gierke i po pewnym czasie albo mi sie zresetuje komputer (sam) albo wyłączy się gierka (porozrzucane ikonki i zmieniona rozdzielczość).

Jeśli to w czymś pomoże to podam mój sprzęt komputerowy:

Typ procesora -> Intel Celeron, 2400 MHz (24 x 100),

Nazwa płyty głównej -> Asus P4V800-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN),

Pamięć fizyczna -> 512 MB (PC3200 DDR SDRAM),

Karta wideo -> HIGHTECH EXCALIBUR RADEON 9550SE Series (Omega 3.8.231) (128 MB),

Dysk fizyczny -> ST340810A (40 GB, 5400 RPM, Ultra-ATA/100),

Mam również pytanie:

W którym przewodzie w komputerze znajduje sie napięcie 12V (potrzebuje do wiatraczka)

Z góry dziękuje :slight_smile:


(adam9870) #2

Skoro grasz w grę, a jak wiadomo to gry najbardziej sprzęt obciążają i może być wysoka temperatura podzespołów i się komputer restartuje. Sprawdź temperatury podzespołów, możesz to zrobić tym programem:

jak zmierzysz to daj do kontroli na forum.

Napisz dodatkowo jaki masz procesor etc. bo teraz nie podałeś pełnych danych. Oraz czy podkręcałeś jakiś podzespół (np. procesor) a jak tak to o ile.


(Paweł_Magik) #3

Więc tak:

  1. Temperatury:

-> Procesor (podczas grania do 43*C),

-> Płyta Główna (podczas grania do 40*C),

-> Dysk (podczas grania do 40*C),

  1. Mój procesor (dane Everest):

Właściwości procesora

Typ procesora -> Intel Celeron, 2400 MHz (24 x 100),

Nazwa kodowa -> Northwood-128,

Seria -> D1,

Zbiór instrukcji -> x86, MMX, SSE, SSE2,

Oryginalna częstotliwość taktowania -> 2400 MHz,

Min. / Maks. mnożnik procesora -> 24x / 24x,

Engineering Sample -> Nie

Pamięć podręczna L1 śledzenia -> 12K Instructions

Pamięć podręczna L1 danych -> 8 KB

Pamięć podręczna L2 -> 128 KB (On-Die, ECC, ATC, Full-Speed)

Informacje fizyczne procesora

Typ obudowy -> 478 Pin uPGA

Wymiary obudowy -> 3.50 cm x 3.50 cm

Liczba tranzystorów -> 55 milion(ów)

Technologia wykonania -> 6M, 0.13 um, CMOS, Cu, Low-K

Rozmiar procesora (Die Size) -> 131 mm2

Napięcie rdzenia -> 1.525 V

Napięcie We /Wy -> 1.525 V

Typowa moc -> 52.8 - 68.4 W (zależna od szybkości procesora)

Maksymalna moc -> 67 - 87 W (zależna od szybkości procesora)

Producent procesora

Nazwa firmy Intel Corporation

Informacje o produkcie http://www.intel.com/products/browse/processor.htm

  1. Niczego nie podkręcałem.

Jeśli to zmieni postać żeczy to dodam, że posiadam sterowniki do karty graficznej Omegi (http://www.omegadrivers.net)


(Adam W) #4

ram pewnie sie grzeje zakup sobie radiatorki:)


(JNJN) #5

Sprawdź temperaturę karty grafiki - palec i jak nie parzy to gra.

Jak tam napięcia zasilacza - podaj.

Przewód żółty to +12 V.

Jak się komp zresetuje podaj cały błąd:

Cytat stąd:

http://portal.centrumxp.pl/forums/thread/169899.aspx


(Paweł_Magik) #6

Odpowiedz:

  1. Karta nie nagrzewa sie na tyle, żeby mnie parzyła :slight_smile:

  2. Komputeraz narazie się nie restartuje :slight_smile: -> ale jak gram w Counter-Strike to się wyłancza do pulpitu (żaden błąd nie występuje)

  3. Narazie nie zmierze napięcia w zasilaczu bo niemam miernika :frowning: ale sie szybko pożycze od kogoś :slight_smile:

Niewiem czy to zmienia postac żeczy, ale ostatnio zainstalowałem trzy sterowniki [pierwsze Omegi, drugie oryginalne z płytki a trzecie te same Omegi -> najpierw myślałem, że komputer restartuje się z powodu sterowników Omegi i zainstalowałem oryginalne z płytki. Nic to nie pomogło, jeszcze bardziej się ścianły i z powrotem zainstalowałem Omegi. Czy powinienem odinstalowac te Omegi i wykasować wszystkie pliki DriverCleanerem i jeszcze raz je zainstalować? jeśli tak to prosze o odpowiedz :)]


(McDracullo) #7

To w takim razie nie jest to wina sprzętu. Ja bym stwaił na te stery. Wyczyść system DriveCleanerm.


(Paweł_Magik) #8

Tylko teraz mam dylemat :frowning: Mam zainstalować oryginalne sterowniki ze strony http://poland.hisdigital.com/html/driver.php czy Omegi http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=14 czy jeszcze jakieś inne.


(Moszeusz) #9

Ja jak zwykle mówie że kondensatory na płycie. Miałem tak samo i ich wymiana pomogła.

Poczytaj ten temat.

http://forum.dobreprogramy.pl/viewtopic ... highlight=