Resetowanie się, zawieszanie kompa


(Asiaj90) #1

mój komputer się co chwila zawiesza, resetuje, nie wiem co się dzieje…

czego to może być wina? co mam zrobić?


(Yogi Fazzi) #2

przeskanuj najpierw komputer na obecność syfków i wirusów

polecam Ad-aware, Spybot-Search & Destroy, wklej log z Hijack This

przeskanuj również programem antywirusowym, spróbuj skanerem on-line

http://www.kaspersky.pl/virusscanner.html

jeśli okaże się że komputer jest czysty to przyczyn należy szukać po stronie sprzętu


(zciwo) #3

Jeśli nie pomoże to co kolega wyżej proponuje to zdejmij wentylator z procesora i wyczyść radiator, żeby spadła temperatura procesora. :drinking:


(Asiaj90) #4

A więc tak :

temperaturki i napięcia :

temp4uq.th.png

log :

Kaspersky nic nie wykrył.

Ad Aware :

19yy.th.png

32te.th.png

a spybot wykrył tylko :

spybot8ek.png

wszystko dało się usunąc i po ponownych skanowaniach nic nie wystepowało.


(Monczkin) #5

no fajnie, ale co to ma do rzeczy ??


(fiesta) #6

Proszę zmienić temat na konkretny :!: :!: :!:


(Asiaj90) #7

ktoś mi pomorze? bo jak narazie to nic ciekawego się nie dowiedziałam o naprawie mojego problemu…


(system) #8

za duza temp procka musisz miec gdziesz ok 10*C bo inaczej bedzie sie wieszał!


(lazikar) #9

Ciekawa teoria.

Temperatury i napiecia sa ok. Poczekaj na sprawdzenie loga.

Podgląd zdarzeń zobacz co pokazuje.


(Asiaj90) #10

ja dam nowego loga, bo tamten to może się już przedawnił :

co? procek ma mieć 10 stopni C ? :x to może obłoże go kostkami lodu, co ? :roll: :hahaha: :rotfl:


(JNJN) #11

Co Robiłaś, po czym to się zaczeło.

Poproś Kuz5 o sprawdzenie loga.

Wykonaj to i podaj cały błąd.

http://forum.centrumxp.pl/viewtopic.php?t=29728#faq1

http://forum.centrumxp.pl/viewtopic.php?t=29728#faq3


(Asiaj90) #12

mi się pojawia:

*** STOP: 0x0000001 ( 0x00000000, 0x00000002, 0x0000001, 0xF7729C46) 

*** processr.sys - Adress F7729C46 base at F7728000, DateStump 41107632.

w podglądzie zdarzeń jest dużo błędów…


(JNJN) #13

Może sterownik uszkodzony,zastąp nowym z płyty CD z XP,jak masz samo XP to ten plik z XP, jak XP z SP1 to wersja z SP1 ,jak masz zainstalowany XP z SP2 to plik z SP2.

Lokalizacja steru system32\drivers

Użyj funkcji wyszukaj lub znajdź.

Coś kręcone to ustaw na standard.

Nie odpowiedziałaś na pytania.


(Asiaj90) #14

aha no sorki. zawieszanie i resety ( z blue screenem ) występują przy różnych czynnościach, nie wiem, graniu, słuchaniu muzki, przeglądaniu vortalu… dokładnie pocz czym się zaczeło, hmm… po formacie kompa, jak od nowa wgrałam wina :wink:

mam windows xp z sp2… jeszcze raz co mam zrobić? jak go zastąpić nowym i skad nowy wziąźć? sorki, ale dla mnie trzeba bardzo łopatologicznie… :?


(JNJN) #15

Znajdziesz ten plik na płycie CD XP z SP2 - ma być najnowsza wersja która jest na płycie z SP2 - prawdopodobnie lokalizacja i386.sp2.cab.

I nadpiszesz tym plikiem plik który znajduje się w katalogu system32\drivers.

Restart kompa i sprawdź czy ta wersja pliku jest który użyłaś.

Co ze szkodnikami.

Czy wgrałaś stery do płyty głównej użyj pakietu VIA 4.49.

Jeśli będzie wybór przy instalacji pakietu i sterownika AGP wybierz tryb Normal.


(Asiaj90) #16

nie mam takiej płyty xp z sp2…

a nie można tego sterownika ściągnąć skądyś?

a co do płyty : to ja mam na płycie jakieś stery… moge je zainstalowac…


(Tgrzebien) #17

Ja mam podobny probelm, tylko ze u mnie wystepuje tylko zawieszanie sie systemu, w najmniej oczekiwanych momentach np. przy przegladaniu stron www, sluchaniu myzuki itp itd czyli przy wszystkich sytuacjach w ktorych korzystam z kompa.

Przed chwila zainstalowalem najnowsze stery do plyty glownej:

VIA HyperionPro Driver Package z tej stronki http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070 mam plyte glowna z chipsetem KT400. Czy tez musze umiescic loga z hijack?

Mam dokladnie to samo, mnostwo bledow… czy jew szsytkie tez trzeba podac?


(Asiaj90) #18

nie można tego pliku skądyś indziej ściągnąc? tego processr.sys ?

i skąd mam wziąźc te stery do płyty?


(JNJN) #19

Ster masz na płycie instalacyjnej CD z XP z SP2 - użyj steru najnowszego z SP2.

Jak masz zainstalowany XP z SP2 i nie masz płyty CD z XP z SP2 to ściągnij SP2 i będzie plik lub podejdź do kompa i skopiuj ten plik.

Nie wiem czy plik jest taki sam do Home i Proffesional więc skopiuj z takiego systemu jak masz Ty.

Pakiet VIA.

http://www.cdrinfo.pl/software/stronaid … 1301210608


(Asiaj90) #20

ok, dzięki, sterowniki VIA już ściągnęłam i zainstalowałam, teraz ściąga mi się SP2 :slight_smile: