Resetujący się komputer


(Arthur Papsdorf) #1

Czytałem już wiele na temat tego problemu, pomierzyłem temperatury przy obciążeniu(stresie itp.) i stwierdziłem, że warto zakupić nowy zasilacz(solidna średnia półka). Jednakże problem nie znika. Wentylatory i reszta wyczyszczona. Problem nasilił się przy graniu w BF. W menu sie nie zawiesza, dopiero w samej grze dokladnie po paru minutach(3-5). Niewiem już co innego moge zrobić. Ktoś mówił mi, że kondensatory mogły mi pójść(nic mi to nie mówi). Doradzicie/pomożecie? dzieki za kazda odpowiedz.

Procesor: Athlon 2600+ XP


(szymon189) #2

Pokaż konfigurację komputera za pomocą Everest Home Edition.


(Arthur Papsdorf) #3

mam tu wkleić cały raport? niezmieści się w życiu


(flaszer) #4

Co do kondensatorów - prawdopodobne, obejrzyj je pod kątem wybrzuszenia/wylania elektrolitu. Może to też być wina karty graficznej - zobacz jakie temperatury osiąga w stresie.


(Arthur Papsdorf) #5

Karta - ATI Radeon 9550. Odpaliłem jeszcze raz gre(menu) to temperatura prawie wogole sie nie zmienila:

Płyta Główna: 34 / Procesor: 39 (było 38) / Oba dyski odpowiednio: 30 i 33

Ale już sprawdzić temp w czasie samej gry nie da rady, bo nie da sie wyjsc na pulpit

edit

Sprawdzilem kondensatory, wszystkie sa walcowate i maja plaski lepek, nie widze zadnych plynow na nich

-- Dodane 04.02.2010 (Cz) 20:46 --

ktoś pomoże?


(flaszer) #6

No to być może zasilacz dotarł do kresu swych możliwości? Dobrze by było, gdybyś mógł sprawdzić jakiś inny.


(Arthur Papsdorf) #7

przecież napisałem, że wymieniłem go ostatnio(przedwczoraj)

edit

Czy pomoze ktos kto odpowiada czesciej niz 1 dziennie?


(flaszer) #8

Może to być wina wielu rzeczy. Skoro zasilacz nowy, to może to być wina pamięci RAM albo nawet samej płyty głównej. Jeśli masz kilka modułów RAM, sprawdzaj każdy z osobna. Zapuść też memtest86.


(matio) #9

Jaki kupiłeś ten nowy zasilacz (model, ile wat)? I dobrze by było znać konfigurację sprzętową bo może kupiłeś zbyt słaby zasilacz do twojego sprzętu.


(system) #10

Jak kupić zasilacz to kupić :slight_smile:

Bierz Fortron 400W i bierz się za O/C :smiley:

Pozdrawiam 8)


(matio) #11

Przecież on już kupił zasilacz tylko nie wiemy jaki. A Ty mu piszesz żeby kupił kolejny :expressionless:


(Arthur Papsdorf) #12

przepraszam, ze nie odpisywalem.

Kupilem za poleceniem sprzedawcy: Modecom Fell 500W.

juz robie memtest86

Tu link z raportu Everesta: http://jump.fm/PJSEY

jak to sprawdzic?

Tu jeszcze zrobiłem 2 testy(bo w pierwszym jakis blad byl) Orthosem i HPMonitorem:

http://img528.imageshack.us/img528/7783/clipboard01fg.jpg ten drugi:

edit1

Nie udało mi się zakończyć memtesta, bo stanel,o na czym takim(przepisalem co znalazlem):

Unexpected Interrupt-Halting CUUo

Na górze po prawej było: Pass: 9%, Test 2%, Test #4


(Michal Kolatek) #13

To Ci sprzedał ''zasilacz'', niech on lepiej zajmie się czymś innym niż handel sprzętem. W sklepach to masz zwykle pełno jełopów którzy ledwo rozpoznają mikrofalówkę od monitora, niedawno jeden chciał mi sprzedać DDR1 do płyty na AM2, jeszcze jemu musiałem tłumaczyć co chce kupić, w końcu nie kupiłem, za oporny materiał do rozmowy.

Ile było kości w slotach? Ram chodzi na ustawieniach fabrycznych, kości mają te same parametry, próbowałeś podnieść napięcie? Wyjmij kość z drugiego gniazda i powtórz test.


(Arthur Papsdorf) #14

jak podnieść napięcie?

jeśli kości to taka podłużna zielona cieńka płytka zamontowane prost. do płyty głównej to mam 2 takie i czy ma znaczenie którą wyjme? bo niewiem ktora jest pierwsza, kora druga


(Michal Kolatek) #15

W biosie, szukasz voltage/frquency control i zakładki memory voltage czy podobnej nazwy normalnie powinno być 2,5V podnieś o 0,1V.

Tak pierwsza jest od procesora z resztą pewnie będą opisy DIMM 1,2,3,4 wyjmij drugą testuj, sloty można zamieniać, przy testach nawet wskazane jak by dalej wywalał błąd.

Idź jutro do tego znafcy w sklepie i oddaj ten złom, był podawany fortron to się sprzedawcy słuchasz.


(Arthur Papsdorf) #16

W biosie znalazłem tylko 1 napięcie jako moge zmienić:

VCCM Voltage; było 2,73V mogłem tylko obniżyc do 2.62V i 2,58 V.

Wczesniej zrobilem test, wyjalem jedna kosc, ale test stanal w tym samym momencie

Czy moglbys dokladnie napisac co mam powiedziec sprzedawcy(konkretny powod)

Dzieki mistrzu


(Michal Kolatek) #17

To jest napięcie pamięci zmniejsz może na próbę do 2,62.

To teraz zamień kości, wyjmij z gniazda nr 1 i w jej miejsce wstaw tą z drugiego, może tylko jedna nie jest sprawna.

Najgorzej że kupiłeś to w sklepie nie wysyłkowo, może być problem z oddaniem, ale można się kłócić najlepiej przy klientach, sprzedał Ci złom, ten zasilacz na 99% narobi problemów, albo coś padnie najprędzej grafika, dysk, płyta, lub przy zwarciu spali całego kompa, jak go chwalił że jest stabilny to ściemniał, lub zna się jak spora część sprzedawców.

http://www.techfanatyk.net/zmien-zasila ... -psychoza/


(Arthur Papsdorf) #18

Wiec tak:

pierwsze zmieny karty(usunalem jedna>test>blad zmienilem karty>blad> przesunalem na 2 wejscie ta karte>test i cos takiego:

TEST pierwszy (do Pass 100%):

Error conf. valur: 63

Lowest Error: 00.. na końcu 804- 0.0MB / Highest Error: 00.. 1c00804 - 28.0MB

Biths in: 9ffd1b5d

Biths in Error Total: 22 / Min: 1 / Max: 18/ Avg: 9

Max Contiguous Errors: 1

Ecc i errors per memory slos nic

dodatkowo po prawej byla tabelka i wszedzie bez bledow tylko: Test 7 : 6 Errors

Pozniej zaczal jakis inny test i stanal na:

Test 4, Pass: 17% Test: 85%

I wszedzie bylo 31ba1496 (w TYPE PC CS Efbg code ...)

edit

byłem w sklepie, niestety odesłano mnie z kwitkiem...

pomnieniłem zasilacz na stary(jakis stary Tracer to jest) co dalej

-- Dodane 10.02.2010 (Śr) 14:12 --

ktoś pomoże?