Restart komputera podczasz grania


(Hguderian) #1

przy graniu w cokolwiek po dłuższej lub krótszej chwili komp sie resartuje...

wiatraczki sprawdzałem ..chodzą...

robiłem też test pamięci (memtestem) błędów nie wykryło...

niedawno wszystko bylo w porządku :?

prosze o pomoc


(Cerberxes) #2

Może temperatura któregoś z podzespołów za duża? Sprawdź w Biosie albo SpeedFanem. Podaj też model i moc zasilacza, często to one są problemem


(Mafioz09) #3

Naljepiej w biosie speedfan strasznie często okłamuje everest jest najlepszy do mierzenia temperatury w kompie. Temperatury sprawdź podczas gry zminimalizuj ją albo wyłącz i szybko włącz everesta i podaj temperatury.


(Hguderian) #4

temp przed włączeniem gry (chodzi winamp i przeglądarka :slight_smile: ) plyta 28 stopni, procek 38st, dysk 27...

model zasilacza to L&C300atx .. coś takiego :slight_smile:

zaraz sprawdzę jak podaczas gry


(ByczY) #5

Najprawdopodobniej wina za słabego zasilacz ;p


(Hguderian) #6

nie ma innych propozycji więc to zasilacz.. :slight_smile:

zauważyłem że przed restartem zadziałał cdrom tzn słychać ze sie obrócił.. ale on nie ma raczej wpływu na to..chyba? :slight_smile:

a dodatkowe chlodzenie nic nie da? trzeba wymienic zasilacz?


(ByczY) #7

Jak nie chcesz wydać nie potrzebie kasy to pożycz od kumpla na test


(Hguderian) #8

witam ponownie...

dałem kompa do sprawdzenia znajomym.. i u nich podczas gry nie było restartu :? pomyslałem że to przegrzanie grafiki i dodalem wiartak by wiał na karte.. przez 2 dni było fajnie a teraz znów restarty :evil:

wyjałem kompa przyłożyłem do karty grafiki i też dlugo nie chodzi :frowning:

czy kabel od zasilania albo monitora mogłby coś takiego powodować? przypominam że restart tylko w grach ..

bo sam juz nie wiem...

nie mam skąd pożyczyć zasilacz by sprawdzić ale zdziwiło mnie ze gdzie indziej komp działał :?


(Matnis5) #9

No właśnie....... nie podajesz przy jakim zasilaczu to sprawdzenie się odbyło?

Nie podałeś również temperatur osiąganych podczas gier tak jak radził Mafioz.

Sprawdż miernikiem napięcia jakie masz na Twoim zasilaczu.

Ile trwał ten test?

Czy w podglądzie zdarzeń są jakieś informacje o błędach krytycznych?


(Hguderian) #10

no moim zasilaczu własnie,,,

podaczs gier nie zdażyłem zobaczyć bo po chwili wyłączył się.. ale na początku byly srednio 33-36 stopni na roznych komponentach..

miernika nie posiadam,,

test trwał ok godz

podgląd zdarzeń? gdzie to jest?


(Matnis5) #11

Panel sterowania>narzędzia administracyjne>podgląd zdarzeń>system>szukasz błędów >prawoklik >właściwości i dajesz screna z tego okienka albo wklejsz tekst do jakiegoś edytora.

To samo można zrobić z aplikacja

Czyli tak jak by go nie było.


(Hguderian) #12

takie błędy znalazł

Kod błędu 1000008e, parametr 1 c0000005, parametr 2 bfad06f4, parametr 3 b8222b50, parametr 4 00000000.

Kod błędu 1000008e, parametr 1 c0000005, parametr 2 bf8a640b, parametr 3 f73aab48, parametr 4 00000000.

ostatnio sprawdzano kompa i gość niby podłączał różne cześci nowe i ciagle był restart..

zostało tylko do sprawdzenia inny dysk i plyta.. no i byc moze dvd..

czy możliwe że to dysk twardy cos takiego powoduje?


(Matnis5) #13

Numer błędu wskazuje na problemy z RAM lub sterami do grafiki,nie wykluczony zasilacz.

Aby ustalić konkretnego sprawcę tych błędów znajdż pliki minidump(o ile je masz) i odczytaj je przy pomocy programu Debugging Tools for Windows.Minidumy znajdują się zazwyczaj w folderze Windows\Minidump.

Jak to zrobić zerknij TUTAJ

Problemy dyskowe należy raczej wykluczyć ale dla spokoju można tak:Everest>rozwiń Magazyn>SMART>Raport>Szybki raport>zwykły tekst

i pokaż tą część od 01 do C9.


(Hguderian) #14

sterowniki wczoraj zmienialem do karty wgralem catasyst nowe bo mialem omega te starsze do radeona 9800

dzis na próbe odłaczyłem dvd i zrobilem test 3dmarkiem i komp sie nie zrestartował tylko obraz sie pokrzaczył pod koniec testu :?

ale podobno ktoś kto sprawdzał kompa podłączał inne częsci (grafike, ram, zasilacz ) i problem z restartem byl.. więc to jakby dysk lub własnie cos z ustawieniami.. :?

minidump wskazuje na cos od sterownikow od grafiki.. jakis plik dll ale usuwałęm wczoraj stare i wgrałęm nowe :?

a co do everesta to w SMART nie mam takiego czegos jak raport.. są od razu wyszczególnione atrybuty od 01 do ca (c9 nie ma) co mam zamiescic tu? nazwy czy wartości?


(Matnis5) #15

Pytanie podstawowe-czy problem po zmianie sterów nadal występuje?


(Hguderian) #16

no tak.. skoro ciągle pytam o rady to problem jest :frowning:

nawet w necie znalazłem ten plik(ktory wskazywal minidump) żeby podmienić..ale tez nic nie dało :?

dzis usłyszałem ze to prawdopodobnie cos z płyta główną .. ehh 8)