Restart komputera przy ładowaniu Windowsa/bluescreen


(Damiansm) #1

Otóż chłopak mojej siostry podobno podłączył tylko swój dysk do mojego kompa i przerzucił filmy, zawalił mi cały dysk i gdy odpaliłem kompa ładował się z 3min więc pousuwałem wszystko. Teraz przy każdym włączeniu w trakcie ładowania tego paska Windowsa wyskakuje bluescreen jakieś 0,1 sek i reset kompa i tak około 20 razy aż załapie, reinstal nie pomógł, reset BIOSU też nie więc czy ktoś może wie co jest grane?


(Serwis Komputery) #2

sprawdź czy dobrze i dokładnie popodpinane są kable do hdd i płyty głównej ,moze podczas podłączania coś poluzował


(Damiansm) #3

wszystko odłączałem i podłączałem i niby było ok


(Serwis Komputery) #4

dysk podłączony jest na SATA czy ATA ?


(Damiansm) #5

nie wiem zbytnio jak to sprawdzić bo nie wiem ocb ale coś mi się o uszy obiło o SATA


(Serwis Komputery) #6

jak sprawdzałeś podłączenia to dysk był podpięty wąskim kabelkiem czy szerokąszarą taśmą ? jeżeli wąskim kabelkiem to SATA ,mozna spróbować przełączyć na płycie głównej na inny kontroler (inne gniazdko) ale wcześniej uruchom kompa w trybie awaryjnym ( F8 podczas uruchamiania) i zobacz czy wtedy się uruchamia


(Pooismu) #7

Ja bym proponował żeby teraz ten chłopak przyniósł Ci jeszcze raz ten swój dysk i spróbuj może uruchomić system z jego dysku jesli się uruchomi (o ile ma na nim zainstalowany system) tzn że chyba masz uszkodzony dysk twardy albo można spróbować uruchomić jakiś system z płyty są różne takie dystrybucje linuksa np co się uruchamia z płyty i wtedy też by pokazało .Bo wygląda to trochę na uszkodzenie dysku.


(Sklep Ogrodnik) #8

:slight_smile: @ a ja bym proponował, żeby siostra zmieniła chłopaka :smiley: ...

a tak na poważnie prawdopodobnie wystąpiła "kumulacja błędów" #-o

przeanalizuj z chłopakiem krok po kroku jak wyglądało to ściąganie ,

przeskanuj dysk

http://forum.pclab.pl/lofiversion/index.php?t11470.html

daj znać jak poszło


(Serwis Komputery) #9

Nie Panowie,to nie wygląda na uszkodzenie dysku,cuda zaczęły się dziać po podłączeniu drugiego dysku i skopiowaniu z niego iluś tam filmów na dysk "stary" i co ,raptem się zwalił ??? jak na mój gust "chłopak siostry" coś namieszał albo uszkodził na płycie głównej podczas podłączania swojego HDD,ewidentnie siostra musi zmienić chłopaka :slight_smile: a banansm niech posprawdza to co napisałem na początek,chyba ,że ten magik zmieniał jeszcze coś w Biosie

Aha i jeszcze jedno,robiłeś resetowanie Biosu a poustawiałeś go tak jak był ustawiony poprzednio ?


(Damiansm) #10

nie zresetowałem i zostawiłem tak jak było ale nic się nie zmieniło więc chyba BIOS ok, być może masz racje z uszkodzeniem płyty głównej