Restart przy obciążeniu procesora


(Dziadekneo) #1

Witam. Od pewnego czasu dysponuję ok 5/6? letnim laptopem Toshiba (z serii A40),Celeron 2.7 Ghz

PRAWDOPODOBNIE TO TEN

"

Northwood-128" (130 nm) [edytuj]


    * Family 15 model 2

    * Wszystkie modele wspierają: MMX, SSE, SSE2


Celeron 2.7 2700 MHz 128 KiB 400 MHz 27x 1,475/1,525 V 66,8 W Socket 478 24 września 2003

Gniazdo chyba się zgadza o ile nie zawodzi mnie pamięć odnonosnie ustaleń sprzed jakichs dwóch miesięcy.Niestety zmuszony byłem obniżyć częstotliwoć procesora zainstalowanym już programem Toshiba Power saver - do poziomu 2 co może odpowiadać jakiemuć 1Ghz ? może nawet mniej .

Po jakichs dwóch minutach pracy z obciążeniem 100% przy częstotliosci ok 1Ghz (nie mówiąc o 2.7) następuje restart - po ówczesniejszym przejciu chłodzenia na wyższy poziom. Akcja ta jest domyslna - przy przekroczeniu pewnego progu temp - RESTART.

Zastanawiam się czy przyczyną nie było nieopatrzne przywrócenie domyslnych ustawień biosa poprzez aplikację z panelu sterowania ToshibaHWsetup - oniżającą wartoć progu temp???? Czy ktos spotkał się z czyms takim ?


(JNJN) #2

Sprawdź ustawienia - może faktycznie jest ustawiona wartość krytyczna temperatury CPU np na 50 C (ale raczej lap by się wyłączył zwolnił , a nie restartował) lub problem ma zasilacz lub przegrzewa się CPU, inne czyli może być wiele przyczyn.


(Dziadekneo) #3

wnioski zawarte w tym poście wyciągnięte zostały zbyt pochopnie

Po naciśnięciu ctrl+esc+F1,wejściu do biosu (Acpi 1.50),kilku restartach i wcześniejszym rzuceniu okiem na artykuł odpowiadający na pytanie : jak do niego wejść (bo nie reagował na klawisz del.) moją uwagę zwrócił kolor diody :idea: na obudowie sugerujący wyczerpanie baterii - co raczej wykluczało możliwość przegrzania . Zapomniałem dodać ,że mam zasilacz zewnętrzny...

 Wprowadzona obecnie zmiana opcji dotyczących zasilania [b]w biosie[/b] - full power ,na którą miałem kilkanaście sekund spowodowała przejście do zasilania z prądu przemiennego AC- z którego system korzystał tylko pozornie wbrew wyświetlanej na pasku zadań ikonie. Przyczyną dla której następował restart było więc ciągłe rozładowywanie baterii.

 Tym razem postanowiłem nie obniżać częstotliwości. Odpaliłem więc na dzieńdobry pierwszą część Mortala dosboxem... i ku memu najwyższemu zdumieniu komputer się nie zrestartował 8) . Teraz pozostaje mi już tylko wyłączyć startującą wraz systemem aplikację Threadmaster ciesząc się pełną wydajnością. Pozdrawiam

-- Dodane 13.03.2009 (Pt) 12:07 --

niestety...problem powrócił.

-- Dodane 13.03.2009 (Pt) 12:24 --

ACPIbios.JPG

bios wygląda mniejwięcej w ten sposób . Wydaje mnie się że zmieniłem jeszcze jakąś opcję...co mogło spowodować powrót do normalności - aż nastąpił restart... Jest jeszcze jedno okienko które postaram się (jeśli znajdę screen) wkleić

-- Dodane 13.03.2009 (Pt) 15:42 --

po wykonaniu tych dwóch kroków :

-ustawienia opcji konfiguracji urządzeń przez bios (lub odwrotnie przez OS)w programie ToshibaHWSETUP

-wejściu do biosa i wyjścia z niego po naciśnięciu end ,y

:system nie restartuje się przy pracy z pełną częstotliwością CPU

-- Dodane 16.03.2009 (Pn) 11:32 --

Problem powtarza się za każdym restartowaniem. Po wejściu do biosa i przestawieniu opcji battery safe mode np na low i z powrotem na full power (czyli tej samej), a następnie del w celu zapisania zmian system nie restartuje się przy 100%CPU (nie zawsze się udaje). Charakterystycznym jest wtedy subtelna zmiania działania wiatraka. Wygląda to tak jakby system za każdym razem powracał do jakichś ustawienień. Istotnym przy przejściu na tą właściwą konfigurację (która nie zawsze się udaje) jest wejście do biosu i wykonanie tych dziwnych ustawień - czasem jak się nie mylę wystarczy nacisnąć end (save with changes) i y...

-Jak określić np kod błędu czy coś takiego?

-Jak utrzymać konfigurację w której system się nie zrestartuje?

LUDZIE ! :slight_smile: