Restart systemu, odliczanie 60 sec, błąd RPC


(Dafidov) #1

Witam.Mam problem jak w temacie. Znalazłem podobny wątek i postąpiłem zgodnie z sugestaiami:

ściągnąłem program: combofix i utworzyłem plik textowy:

File::

C:\WINDOWS\system32\mmocr0.dll

C:\WINDOWS\SYSTEM32\WinNt64.dll

Nie wim czy dobrze ale tak zrobiłem.

Umieściłem w wklejto wygenerowny raport:

http://wklejto.pl/10997

Czy może mi ktoś pomóc w tej kwestii?

Niestety chyba z 5 raz komputer mi się restartuje mimo zainstalowania i przeskanowania kompa nortonem antywirusem oraz tym podawanym tutaj programem Dr.WEB CureIt! - też nic nie wykrywa a komp się restartuje.

Help :slight_smile:

Z góry dziękuję za pomoc i pozdrawiam


(Tompyk) #2

A czy masz zainstalowane Serwis Packi


(Dafidov) #3

Serwis packi glowne mam zainstalowane, ale profilaktycznie dociagam jeszcze teraz laty autopatcherem i zobacze czy to pomoze.

Nie wiem czy to wystarczy... jezcze jakies sugestie? :slight_smile:

Wielkie dzieki


(huber2t) #4

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

start>>uruchom>>>cmd

sc stop aswFsBlk

sc delete aswFsBlk

po każdej linijce enter

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Dafidov) #5

Dziękuję za odpowiedź.

Zastosowałem się do wskazówek, odpaliłem updata rejestru który wywalił dwa wpisy z niego i po restarcie zatrzymałem i usunąłem usługę:

aswFsBlk

Potem usunąłem katalog Qoobox oraz usunąłem instalkę Combofix z dysku.

Wyczyściłem rejestr programem Ccleanerem oraz Regcleanerem.

Z optymalizacji nie korzystałem za dużo.

Wyłączyłem i włączyłem przywracanie systemu na wszystkich dyskach i przeskanowałem komputer kasperskym antywirem, który znalazł jednego trojana w pliku dll który usunąłem. Log kasperskiego poniżej:

http://www.wklejto.pl/11076

Niestety po tych zabiegach komp nadal się restartuje :frowning:

Wcześniej autopatcherem ściągnąłem wszystki krytyczne updaty oraz poprawiające bezpieczeństwo komputera.

Efekt bez zmian.

Mój norton nie znajduje tego wirusa.

Jakieś pomysły, sugestie ?

Z góry dzięi za pomoc.

Pozdrawiam


(huber2t) #6

Jeśli tak to jest wina sprzętowa, najprawdopodobniej jest za słaby zasilacz

Przesknauj obszar całego komputera antywirusem