Restart w Win2000


(Hackman3d) #1

Posiadam Win 2000 Prof. z SP4 do pierwszego 'twardego' reseta uruchamia sie on bez problemu jednak po 'twardym' resecie przed logowaniem pojawia sie automatyczny restart komputera i komputer uruchamia sie ponownie.

system jest zainstalowany na czysto, spr. antyvirusem, programem ad-aware, spybot, oraz Hijackthis

wyłączona opcja automatycznego scandiska

konfig kompa taki jak w stopce

pzdr.


(Cleric Of Lolth) #2

Zrób tak: P-Klik na Mój Komputer->Zaawansowane->Uruchamianie i odzyskiwanie->Odptaszkuj 'Automatycznie uruchom ponownie'.


(Hackman3d) #3

zawsze wyłaczam zaraz po wgraniu na czysto Windowsa :slight_smile:


(adam9870) #4

Jeżeli tak masz zrobione to zamiast od razu restartować się komputer to powinien wyświetlić Ci się blue screen. Na tym bluescrenie powinien być kod błędu. Jak pojawi Ci się ten blue scren to spisz dokładnie kod (numer) błędu. Najlepiej spisz na kartce i podaj na forum. Dzięki temu numerowi będzie można znaleźć po części przyczynę danego resetu.


(Hackman3d) #5

nie pojawia się żaden blue screen

edit

/ aha problem nie występuje tylko u mnie ten, sam problem występuje na innych komputerach o różnych konfiguracjach sprzętowych


(adam9870) #6

To szkoda, że się nie pojawia ponieważ pomógłby on w znalezieniu przyczyny danego resetu.

W takim razie będziemy sprawdzać większość rzeczy które się sprawdza w takich sytuacjach.

Na początek proponuję sprawdzić dysk. TUTAJ masz opis jak sprawdzić.

Sprawdź potem pamięć, bo to może być wina jej. TUTAJ opis.

Ewentualnie możesz sprawdzić temperatury podzespołów bo może to być wina przegrzewających się podzespołów w co prawdę mówiąc trochę wątpię. W tym celu pobierz program EVEREST Home Edition, zainstaluj, uruchom, otwórz gałąź Komputer , przejdź do Czujnik. I pokaż na forum temperatury.


(Hackman3d) #7

dysk jest sprawdzony, pamięć jest sprawdzona tym samym programem z portalu która podałeś powyżej

posiadałem 98 i Xp i podzespoły sa wporządku działo wszystko bez zarzutów

widać ze to jest jakiś bład z win2k


(Cleric Of Lolth) #8

Na wszelki wypadek :wink:


(Hackman3d) #9

sa w normie uwierz mi :slight_smile: problem pojawia sie tak jak napisałem na różnych komputerach o różnych konfiguracjach sprzętowych.