Restarty komputera podczas grania


(system) #1

Witam

Jestem posiadaczem następującego zestawu:

plyta: ASUS P5Q SE

Zasilacz: Modecom Carbon MC620 620W ATX

Karta graf: GeForce GTX 275 Galaxy 896MB

pamiec: 3xKingston 1 GB DDR2-667 (333MHz)

Procesor: IntelCore2 Duo CPU E4500 @ 2.20GHz

dysk twardy: ST3250410AS ATA Device (250 GB, 7200 RPM, SATA-II)

karta dzwiekowa Creative SB X-Fi Xtreme Audio Sound Card

System : Windows XP 32 bit SP3, potem Windows 7 64bit

Tak wiec od niedawna dokupuje sobie nowe komponenty, zeby swojego staruszka jakos odswiezyc. Zaczalem od plyty glownej, kupilem sobie ww. plyte i od tego czasu zaczalem miec problemy z przegrzewaniem sie starej karty graf (geforce 8600). Problem zignorowalem, bo lada moment mialem kupic sobie nowa karte. Tak tez zrobilem. Kupilem sobie nowy zasilacz i karte graficzna ww. I tu rozpoczynaja sie problemy.

Po zainstalowaniu nowych czesci, gra Crysis ustawiona na pelne detale i na wysoka rozdzielczosc, chodzila plynnie, jednak po paru minutach komputer gasl. Podobny efekt mialem w grze Resident Evil 5 ustawionej na pelnych detalach. Po paru minutach grania ekran gasnie i komputer sie restartuje (bez zadnego komunikatu, jedyne co zostaje na monitorze to 'no signal').

Sprawdzalem temperatury karty graficznej: 40 stopni idle, podczas gry nie wiecej niz 60 stopni, procesor nie wskakuje na wiecej niz 50.

Zaktualizowalem BIOSa, wkladalem i wyjmowalem karte i sprawdzalem podlaczenie zasilania do karty.

Podejrzewalem jakies konflikty w sterownikach, wiec na wszelki wypadek sformatowalem dysk, zainstalowalem nowego windowsa 7 64 bit, wgralem najnowsze sterowniki do karty graf.

Po instalacji Crysisa, efekt jest dokladnie taki sam, a nawet, po wlaczeniu detali dostepnych dla DX10 komputer wylacza sie po paru sekundach. Podobny efekt jest z Crysis Warhead, wiec to nie jest raczej wina gry, czy zlej instalacji.

Cz ktos moze mi pomoc i poradzic gdzie mozna szukac przyczyn? Nie wiem nawet czy to wina karty graficznej, zasilacza, plyty glownej, nie mam juz zadnego pomyslu. Nie wiem czy oddawac cos do serwisu, oddawac na gwarancje, ostatecznie jutro moge oddac jeszcze karte bez podawania przyczyn. Bardzo prosze o pomoc.

Pozdrawiam


(suchmen) #2

Ja bym raczej zainteresował się napięciami i zasilaczem-mimo że dobry to może ma jakąś wadę lub ewentualnie płyta główna ma gdzieś uszkodzenie


(Johny) #3

Sprawdz jeszcze ram memtesemx86,może moduł jest uszkodzony,to samo z temperaturą karty grafiki


(Kron1901) #4

Hej,

Ja stawiam na ustawienia procesora w biosie. Miałem identyczny problem, wymieniałem zasilacz i inne komponenty, zmieniałem również sporo rzeczy w biosie i w konsekwencji okazało się, że to któryś z elementów pracy procesora (nie pamiętam co). Zanim więc zaczniesz wydawać pieniądze na inne rzeczy, polecam sprawdzenie po kolei i zobaczenie jak zachowuje się po tym komputer w poszczególnych grach.


(system) #5

Kupilem miernik napiec i sprawdzilem napiecia na zasilaczu. Wszystko wyglada ok.

Pomiar napiecia na linii 12V1 - 12.14V

Pomiar napiecia na linii 12V2 - 12.15V

Pomiar napiecia na linii 5V - 5.11V

Pomiar napiecia na linii 3.3V - 3.31V

Uszkodzenia plyty glownej to sam raczej nie znajde, bede musial chyba oddac do serwisu. Chyba ze masz jakies porady, gdzie szukac i czego szukac, lub jak szukac.

Memtest sciagnalem i odpale dzis w nocy na dluzej, ustawilem dzis na 3h ale doszedl do 17% i nie moglem czekac.

Ustawienia w biosie: wylaczylem overclocking na procesorze i dalej jest to samo (OC byl minimalny), moge sprawdzic jeszcze i ustawic bios na default, jednak nie zmienialem nic w biosie, oprocz wylaczenia zintegrowanej dzwiekowki i bootowania.


(Kron1901) #6

Już nic nie kupuj więcej, szkoda kasy. Wejdż ponownie do biosu i przejdź do zakładki Advanced i później do CPU Configuration. Pierwsze dwie opcje zostaw w spokoju, a spróbuj wyłączyć pozostałe. U mnie restarty po tym się skończyły (na innej płycie).


(Adalbert) #7

Odpal test CPU, a później GPU w programie OCCT i wrzuć wygenerowane wykresy z temperaturami testowanych podzespołów.


(system) #8

Testy CPU:

Temp. rdzenia1

Temp. rdzenia2

Temp GPU

VCore

3.3 V

12 V


(Adalbert) #9

Temperatura procesora (o ile jest w miarę reprezentatywna) jest dobra, przeprowadź jeszcze test GPU (30min wystarczy) i wrzuć wykresy.

Sprawdź na płycie głównej i karcie graficznej, czy kondensatory są w idealnym stanie, a nie wybrzuszone.


(system) #10

Testu GPU, testu nie daje sie przeprowadzic, gdyz po tescie IDLE, gdy uruchamia sie wlasciwy test, komputer wylacza sie dokladnie tak jak w przypadku gier.

-- Dodane 10.10.2009 (So) 19:40 --

Kondensatory wyglądają w porządku. Żadnych wybrzuszeń nie zauważyłem.


(Adalbert) #11

Czyli wina grafiki. Widzisz, żeby temperatura dochodziła do wysokich wartości zanim się wyłącza komputer? Wyjmij kartę graficzną, przeczyść kartę z kurzu i zobacz czy będzie to samo.


(system) #12

Obniżyłem kilka detali w Crysisie i o dziwo nie zawiesza się w parę sekund. Pobiegałem trochę i udało mi się wyciągnąć maksymalnie 67 stopni na karcie. Gdy zaczynam grę na maksymalnych detalach w wysokiej rozdzielczości, gra zawiesza się po paru sekundach.

-- Dodane 10.10.2009 (So) 19:55 --

Kurzu ona nie ma, tydzień temu dopiero ją kupiłem, więc jest świeża. Czy uważasz, że są to wystarczające dowody, żeby wysłać ją do serwisu gwarancyjnego i domagać się naprawy?


(Adalbert) #13

Dla pewności możesz przełożyć kartę do znajomego jak masz możliwość, ale ja obstawiam wadliwą kartę graficzną i słałbym na gwarancję.


(Kron1901) #14

A przed wysłaniem sprzętu do serwisu możesz zmienić te ustawienia procesora w biosie? Przecież to Ci zajmie z 5 minut. Wyłącz wszystkie opcję, przecież w najgorszym wypadku załadujesz ustawienia standardowe jeśli komp nie ruszy. Ja stawiam na to cały czas i po prostu ciekawi mnie czy tak jest faktycznie. Chyba warto sprawdzić przed wysyłaniem i wymienianiem sprzętu wszystkie możliwości.

Jeszcze jedno - karta grafiki nie wiem jak musiałaby być uszkodzona by powodowała restarty. To mogą być tylko: proc, zasilacz, płyta główna - nie chodzi nawet o ich uszkodzenie, ale o odpowiedni dobór ustawień.


(system) #15

Zrobiłem tak jak napisałeś, zostawiłem włączone dwie pierwsze opcje, niestety nic to nie zmieniło.

Próbuję teraz znaleźć kogoś z komputerem stacjonarnym, który pociągnie taką grafikę, bo większość znajomych niestety ma laptopy. Jak uda mi się cokolwiek wykryć to dam znać. Dziękuję bardzo za pomoc.


(Kron1901) #16

Ech, szkoda. Wobec tego nie będę już gdybał, bo przyczyn może być sporo. Oby to nie był chipset płyty głównej walnięty. Tam coś u Ciebie wymieka dopiero kiedy obciążenie staje się bardziej uciążliwe.

Pozdro i powodzenia


(Adalbert) #17

Obciążenie grafiki, bo test OCCT procesora całą godzinę wytrzymuje...


(system) #18

Podłączyłem nowy zasilacz Chiefteca 550W i wszystko działało tak jak powinno. Okazało się, że te 620W Modecoma jest nic nie warte i nie ma wystarczającej ilości mocy. Ostatecznie kupiłem OCZ 600W. Zdecydowanie odradzam kupowanie Modecoma.

Dziękuję za pomoc