Router i porty = problem


(Mario) #1

Witam bardzo serdecznie.

Ponad pół roku temu postanowiłem kupić Router Asmax AR 704g. Konfiguracja poszła sprawnie i bez problemowo. Internet ( Neostrada ) działał i działa jak należy. Jednak pojawiło się kilka problemów... Chciałbym móc założyć własne radio internetowe, własny serwer w grze itp. jednak nie mogę tego zrobić. Czytałem, że aby móc robić takie rzeczy trzeba odblokować porty w routerze. Jednak, aby to zrobić należy wejść na stronę konfiguracyjną mojego routera - tzn. http://192.168.1.1 Nie było by w tym nic dziwnego gdyby nie to, że nie mogę wejść na tą stronę...Gdy pierwszy raz konfigurowałem router na tej stronie wszystko było ok, normalnie wchodziła, ale teraz w żadnej przeglądarce nie działa...Próbowałem już wielu sposobów... Wyłączenie routera na kilkanaście minut czy zrobienie tego co w cytacie z tego forum:

nic nie dało =/

Drugą sprawą jest to, że jak by udało mi się, dzięki komuś z Was, wejść na konfiguracje, prosiłbym od razu o pomoc w dziedzinie tych portów, które blokują mi "wyjście na świat".

Z góry dziękuję. :slight_smile:


(Vanshei) #2

Nie działa czyli ?

Pojawia się jakiś komunikat w przeglądarce czy tylko biała strona?


(Mario) #3

Długi czas łączy i w końcu pojawia się komunikat.

np taki z Firefoxa:


(JoteS) #4

Spróbuj wejść przez adres 192.168.2.1, w każdym routerze jest też przycisk resetu, który należy wcisnąć na kilka sekund aby przywrócić ustawienia fabryczne :slight_smile:


(ant0n) #5

Jeśli zrobisz pobieranie adresu automatycznie z routera przez DHCP, to jak wygląda Twoja konfiguracja? Jaki adres IP, maska i brama?


(Samurai) #6

Jeśli nie masz nic wpisane w ustawieniach sieciowych to robisz:

Start --> Uruchom --> wpisujesz "CMD" (oczywiście bez cudzysłowia) klikasz enter, pojawi Ci sie okienko dialogowe(wiesz takie czarne).

Następnie wpisujesz w linii poleceń polecenie ipconfig wyświetli Ci się twoja konfiguracja sieciowa i tam gdzie będziesz miał wpis który nazywa się Brama to będzie adres twojego routera i to ten adres wpisujesz w adresie przeglądarki.


(Mario) #7

Oh tak! Robiłem różne skomplikowane rzeczy, aby wejść na tą konfigurację, a wystarczył reset...Dziękuję JoteS!

Wam, Samurai oraz ant0n również dziękuję za zainteresowanie.

Mam ustawione pobieranie adresu automatycznie.

Moja konfiguracja, która jest wpisana w cmd->ipconfig wygląda tak:

Adres IP: 192.168.1.101

Maska podsieci: 255.255.255.0

Brama domyślna: 192.168.1.1

Jednak teraz, gdy strona mi wchodzi, proszę o pomoc w odblokowaniu portów...Szukałem poradnika w internecie, lecz wszędzie są opisy, ale nie do mojego modelu Asmax'a.

Przypuszczam, że to ta zakładka służy do odblokowania portów:

Proszę o pomoc w np. odblokowaniu portu 8000, którego przykładowo będę używał w shoutcast.


(Samurai) #8

@Evalio o ile pamiętam to musisz poszukać opcji "port forwarding" a nie IP.


(MrAsusrp6) #9

Klikasz Advnced setup,nat,virtual server

U mnie np mam te porty odblokowane dla DC++

b2f62cefd7dce810.jpg


(Mario) #10

Aaaa :smiley: Tak to schowali, że nie widziałem =D

No to ja mam takie coś:

porty.jpg

Aplication mam trochę inne od twojego. Nie mogę zostawić tego pustego...W takim razie co mam wybrać z tej listy jeśli chcę odblokować port 8000 dla Shoutcast?

I czy w local IP adress wpisać mam moją bramę 192.168.1.1?


(MrAsusrp6) #11

Application-Shoutcast

Start port-8000

End port-8000

I na końcu save.

Akurat u mnie do tej aplikacji musiałem wpisać ręcznie ustawione ip,u ciebie nie wiem.


(Mario) #12

Shoutcast nadal nie chce się połączyć ;/ Wpisuje w IP adress wszelkie mozliwe IP - nic nie pomaga. Wszelkie firewalle również wyłączam i nic. To musi być wina routera, ponieważ, gdy go jeszcze nie miałem wystarczało wyłączenie firewalla i wszystko działało. Może jeszcze jakieś pomysły ? ;/


(ant0n) #13

Możesz się ze mną umówić na PW, to Ci go skonfiguruję zdalnie.


(Mario) #14

Podążając za radami bananjp doszedłem do momentu, gdy shoutcast się łączy i radio "działa". Działa, ale tylko u mnie...nikt inny nie może się podłączyć i słuchać =/

Tak więc shoutcast się łączy jednak nadal świat nie może się do mnie dopiąć.

Firewalle wyłączone, antywirus wyłączony i nadal nic.

Bardzo proszę o pomoc i rady co mogę zrobić, aby mieć możliwość odbierania, a nie tylko wysyłania sygnałów.


(MrAsusrp6) #15

No u mnie działa radyjko :slight_smile:

Zrobiłem własne.


(Mario) #16

Już tak niewiele zostało do tego, abym Wam dał spokój...ale coś nic nie idzie do przodu =/

Przypomnę, że problem polega na tym, że łączę się w shoutcast lecz nie można mnie słuchać...Nawet ja sam jak próbuję się połączyć(tzn.ctrl+L winamp itd), aby przetestować to nie idzie :o

Przeczytałem, że należy odblokować porty 8000 (ponieważ taki wybrałem w sc) oraz o jeden wyższy czyli 8001.

Dobrze to zrobiłem?

porty1.jpg

Czy może należy wpisać tam inne IP?

Konsola shout'a pokazuje taki błąd:

Firewalle przypominam, że mam wyłączone. Internet Neostrada, więc adres zewnętrzny....chyba nadal coś nie tak jest z tym routerem =/