Router padł?


(Soul Catcher) #1

Nie mogę się połączyć z netem, na routerze nie świeci się dioda z internetem, próbowałem resetować, zmienić konfiguracje, i nic. Router jest z D-Link z ADSL. W ustawieniach routera nie daje też połączenie ręczne. Czyżby sie spalił ja działa? Być może to burza coś zrobiła jak mnie nie było dzień. Dodam że router jest strasznie gorący od strony wejścia na kabel dsl.

Dodam że laptop i pc widzą sieć przez wifi ale jest ograniczony dostęp do internetu.


(wesoly82) #2

Dzwon na infolinię i zgłoś awarię. Zażądaj zwrotu kosztów za czas awarii a jak połączenie płatne (bo nie wiem jaki dostawca) to i zwrot kosztów połączenia z konsultantem.


(Soul Catcher) #3

Ale co mam zrobić z tym routerem. Nowy kupić ?

-- Dodane 07.07.2013 (N) 17:57 --

Router to D-Link DKT-810 polećcie coś podobnego lepszego ale nie za drogiego


(adam9870) #4

Sprawdź ustawienia połączenia ze światem na routerze, zwróć uwagę na VCI, tutaj jest pokazane gdy działa ok

image_id: 4665

Kilka lat temu Linksys WAG200G dobrze się spisywał (wersja EU).

Dziś zapewne już nie produkują tej serii. Zobacz na TP-Linki, dobry stosunek jakość/cena, sam używam do łącza DSL. Do ADSL używałem właśnie Pentagram P6351, zrzuty ekranu z działającej konfiguracji konfiguracja-routera-pentagram-cerberus-p6341-t493129.html#p3105330


(wesoly82) #5

nie napisałeś jaki dostawca internetu jest a z zakupem routera się wstrzymaj bo z opisu nic nie wynika ze on jest problemem, routery z zasady się grzeją bo większość nie ma aktywnego chłodzenia niestety