Router TD-W8901G(virus przekierowanie DNS)


(transporter22) #1

Oczywiście dostęp do rotera mam odcięty hasło musiało zostać zmienione, najprostsze rozwiązanie reset odpada gdyż zawieruszyła się gdzieś umowa z hasłem dla modemu DLS.

Poniżej plik rom-0(rozkodowany) lecz virus musiał zmodyfikować go jakoś gdyż różni sie od tego wyciągniętego kiedyś(nie posiadam dawnej kopi).

Virus przekierowuje dns również takie stron jak youtube , facebook i podmienia na o fałszywej aktualizacji flash. (WARNING! Your Flash Player may be out of date. Please update to continue)

HdbgareaHpboot 
                         Hspt.datzhautoexec.net	g;[m
                                                                       	! B@B\S1
=Z?_74
sIHW`@q# hH@bbf	!cܫ G1WWA%?4 <Y@"v|.0~}|vGe2ĤΖ<0?sL&jva!-3ю,5*&h*,
                            `#
$
         
q2 @<=0cQ33
      fhlO x%
                     VOaOL#
3x=x'@ɐɟ\ɟ|Y3xAЀ)
Dz8<wr`k&Z9fXgD3ƶLr_dY3	`ɟCk&gl0c6#d}s\C(ɟ8
Lp|&@U){	.؏
                                     ݓ??_濕>_|"Q
                                                 Da@!Rd@)>78@,}``}BK`<=)FҲ;?>xp=0׎yqxr{yhj
(PB?[
Z?KGs?MB_Nw`	[KGs?M>_Nw`YI`N:_<L_KHN6_<L_KHO2_<T%#
           ( KKH7` a@#P0I30E)<s!Xa0
                                                  ``#%XT01
3Ɓ`=0˫                                           
!r*cٺV.(29Y[&!BI4|.2& F,Na"L1 8D"9ߘ#01LAsBab-f3
dym3qn=06.\Xd&-@+x`SP"H
                                   ":"O6!=?j00$`d7N_?"Hl+PL#s&!BI4ln%s(R!¡.o@$1H2%S?Q6e33XXes$3{|4I)@#
a
E[xb?B
                           c	t	fWpkAGҎ
DCp?*<po_S.hizT$¸@+=p?jy1&XDːc
a,HwH`
(
 P=·!s/*I88C1l2"ɂ9e;O<_
#yc:0FcX{p
                      9eĈ0#l?{liV,
$<8KHH`H&`8oether portreverse on
ip nat loopback on
sys cwmp recvtimeout 30
ip rip activate
ip rip merge on
ip icmp discovery enif0 off
ppp ipcp compress off
sys wdog sw on
sys quick enable
wan adsl rate off
wan ghs set multi_number 3 3
ether driver etherppp on
wan dmt2 set pmonoff off
wan dmt eoc dyingasp off
w dmt2 set lpr off
sys fwnamechk 0
w dmt2 set largeD 2
rt mac2 ssid TP-LINK_
rt channeldisp enable
sys cwmp setnovaluetype 1
sys cwmp setnovaluetype 1

(tosiekbu) #2

w ustawieniach routera ustaw aby adres serwera DNS był pobierany automatycznie lub podaj domyślny adres DNS swojego dostawcy ustaw silne silne hasło wyłącz możliwość zdalnej administracji na routerze


(transporter22) #3

Najpierw musiałbym zresetować router(hasło zostało zmienione przez virus)... (czytaj dokładnie post). Musi być jakaś furtka, aby dostać sie do systemu zarządzania routerem... (znana mi jest tylko ta przez wyciągniecie Romfile).


(tosiekbu) #4

to nie widzę problemu resetuj router do fabrycznych a o dane dostępowe dzwoń do usługodawcy


(transporter22) #5

Przeczytajcie ten temat zawiera rozwiązanie http://forum.dobreprogramy.pl/strony-youtube-i-fb-nie-dzia%C5%82aj%C4%85-t472372/page-2#entry3027656