Router wr 543g, sieć jest, internetu nie ma


(stranger 004) #1

witam!

Na wstępie zaznaczam, że jestem "zielony" jeżeli chodzi o konfigurację sieci komputerowych, więc proszę o wyrozumiałość 8)

i od razu przechodzę do problemu: chcę połączyć internet kabel>router>kabel pc>wifi laptop

oto jakie są rezultaty

siec_2_2_min.png

a następnie

siec_3_2_min.png

i internetu brak, zarówno na pc, jak i na laptopie :frowning: Proszę o pomoc, bo siedzę z tym już od 9 rano :frowning:


#2

Adres sieciowy od dostawcy nie został pobrany. Kto jest Twoim dostawcą? Jeżeli masz modem, to czy go zresetowałeś? Na pewno ustawienia sieci od dostawcy pobierasz po DHCP, czy może powinieneś te dane wpisać ręcznie?


(stranger 004) #3

Po kolei: dostawcą jest vectra "po kablu" modemu nie resetowałem :oops: na dalsze pytania nie znam odpowiedzi... :frowning: ale zacznę jeszcze raz od zresetowania modemu...

edit:

zresetowałem modem i internet jest na laptopie (wifi) =D> ale nie ma na pc...


#4

Pokaż ustawienia karty sieciowej na PC.


(stranger 004) #5

Tzn? :roll: jakie dokładne dane mam podać?


#6

Czy karta sieciowa pobiera dane z routera przez DHCP, czy masz IP i resztę ustawień wpisane na sztywno?


(stranger 004) #7

właściwości prot. (TCP/IP) - zaznaczone opcje - uzyskaj IP aut. uzyskaj DNS aut., poł. lokalne stan: - połączono, aktywność wysłano 70, odebrano - 0

O to chodzi?


#8

O to. Tutaj wygląda wszystko ok. Sprawdź jeszcze czy router przyznaje IP Twojemu komputerowi (w cmd wpisz ipconfig /all)


(stranger 004) #9

po wpisaniu - mignie na moment okienko, że nie ma możliwości odczytania :frowning:


(Kfirszt) #10

Nie doczytałeś dokładnie postu, którego wysłał Areh. Najpierw uruchom cmd, w wyświetlonym okienku wpisz ipconfig /all i podaj adres IP.


(stranger 004) #11

Microsoft Windows XP [Wersja 5.1.2600]

Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Tomasz>ipconfig / all

Błąd: nierozpoznany lub niepełny wiersz polecenia.

SPOSÓB UŻYCIA:

ipconfig [/? | /all | /renew [karta] | /release [karta] |

/flushdns | /displaydns | /registerdns |

/showclassid karta |

/setclassid karta [identyfikator_klasy] ]

gdzie

karta Nazwa połączenia

(dozwolone symbole zastępcze * i ?, zobacz przykłady)

Opcje:

/? Wyświetla ten komunikat pomocy.

/all Wyświetla pełne informacje o konfiguracji.

/release Zwalnia adres IP dla określonej karty.

/renew Odnawia adres IP dla określonej karty.

/flushdns Czyści bufor programu rozpoznającego nazwy DNS.

/registerdns Odświeża wszystkie dzierżawy DHCP i ponownie rejestruje

nazwy DNS.

/displaydns Wyświetla zawartość buforu programu rozpoznającego

nazwy DNS.

/showclassid Wyświetla wszystkie identyfikatory klas DHCP

dozwolone dla karty.

/setclassid Modyfikuje identyfikator klasy DHCP.

Zachowanie domyślne to wyświetlanie tylko adresu IP, maski podsieci i bramy

domyślnej dla każdej karty związanej z protokołem TCP/IP.

Jeśli dla przełączników Release i Renew nie zostanie określona nazwa karty,

zwolnieniu lub odnowieniu ulegają dzierżawy adresów IP dla wszystkich kart

związanych z protokołem TCP/IP.

Jeśli dla przełącznika Setclassid nie zostanie określony parametr

identyfikator_klasy, to identyfikator_klasy jest usuwany.

Przykłady:

> ipconfig ... Pokazuje informacje.

> ipconfig /all ... Pokazuje informacje szczegółowe.

> ipconfig /renew ... Odnawia wszystkie karty.

> ipconfig /renew EL* ... Odnawia każde połączenie o nazwie

zaczynającej się od EL

> ipconfig /release *lok* ... Zwalnia wszystkie pasujące połączenia,

np. "Połączenie lokalne 1" lub

"Połączenie lokalne 2"

C:\Documents and Settings\Tomasz>


#12

Nie

tylko

ipconfig /all


(stranger 004) #13

Nie śmiejcie się ze mnie :slight_smile:

Microsoft Windows XP [Wersja 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Tomasz>ipconfig /all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : tomek

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Nieznany

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Karta Fast Ethernet zgodna z VIA

Adres fizyczny. . . . . . . . . . : 00-0B-6A-BD-E3-D8

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP. . . . . . . . . . . . . : 192.168.1.101

Maska podsieci. . . . . . . . . . : 255.255.255.0

Brama domyślna. . . . . . . . . . : 192.168.1.1

Serwer DHCP . . . . . . . . . . . : 192.168.1.1

Serwery DNS . . . . . . . . . . . : 82.139.8.7

88.156.63.9

Dzierżawa uzyskana. . . . . . . . : 8 listopada 2010 18:10:55

Dzierżawa wygasa. . . . . . . . . : 8 listopada 2010 20:10:55

C:\Documents and Settings\Tomasz>


#14

Wszystko wygląda ok. Komputer dostaje IP z routera, wiec teoretycznie wszystko powinno działać.


(stranger 004) #15

teoretycznie może tak ale... stan: połączenia lokalne/stan>połączono/czas trwania oo:34:18 i rośnie / szybkość 100,0 Mb/s

Ale tu - Aktywność wysłano 70, odebrano - 0 :frowning:

przez co nie mogę wyświetlić żadnej strony internetowej komunikat - Nie odnaleziono serwera www...


(Kfirszt) #16

Zobacz czy nie masz przypadkiem ustawionego serwera proxy. (opcje internetowe, zakładka połączenia - Ustawienia sieci LAN)


(stranger 004) #17

Antic - nie nie mam - wszystko jest zaznaczone na "blado" :slight_smile:

Mało tego - nawet teraz nie mogę wejść przez 192.168.1.1 do ustawień routera :evil:

P.s. komp to xp sp3


(stranger 004) #18

Witam!

Mam tak: kabel (vectra) modem>router TP-Link wr 543> na >wifi laptop (win 7 Ux64 tu działa wszystko bezbłędnie) dalej > kabel PC i..., natomiast PC-et - nawet nie mogę połączyć się z...routerem :frowning:

Proszę o pomoc :slight_smile:


(Gorgoroth) #19

Sprawdzałeś ustawienia karty sieciowej w PC? W ogóle jest włączona? Sprawdź czy np. nie masz statycznego IP.

Na routerze nie masz włączonej filtracji po MACach?


(stranger 004) #20

karta na pc- jest włączona, serwer proxy - ok. nic nie ruszane

gdybym wiedział... jak nie moge zalogować się przez 192.168.1.1. na Pc -eta, a wcześniej mogłem :twisted: