Rozłączające się połączenia internetowe


(Dindie) #1

witam

Mam problem z netem od kilku dni. Obecnie połączenie jest (gg działa pakiety jakieś wysyła i odbiera) ale nie działaja żadne przeglądarki. właśnie pisze post z trybu awaryjnego bo tak pracuja przeglądarki. Powiem tak jakies 2 tygodnie temu miałem antywir NOD32 i Kerio. I Nod zaczął wykrywac mi w pamięci systemu trojan win/zapchlast i nic z nim nie mógł zrobic. Zainstalowałem Kaspersky Internet Security a tamte odinstalowałwm. Kaspersky znalazł mi kilka wirusow i miało byc ok. Ale z dnia na dzień po włączeniu kompa coraz częsciej nie było jakby neta. Zacząłem więc przez ostatni wekend skanowac, testować wgrywac różne mozliwe szczepionki, blokowac porty ale generalnie nic nie dało. w końcu po restarcie komp CPU miał na 100% wykorzystania - ostatecznie usunąłem z rejestrów tcpsvcs.exe i zaczął pracować normalnie. Obecnie mam problemy z przeglądarkami i outlook oraz nawet kaspersky nie chce się aktualizować bo brak połączenia. Czasem po np. sprawdeniu błędów dysku po restarcie działaja połaczenia, ale następny restart i nie działa( mam wyłączona opcję przywracania systemu). Dzisiaj znalazłem we właściwościach połączeń sieciowych "protokół microsoft TCP/IP wersja 6" usunąłem i - radość - działa. Po restarcie nie działa. Nie wiem juz czy to jaki wirus czy co ale niczym go nie moge zlokalizowac usunąc Prosze o pomoc

Pozdrawiam


(Macio117) #2

A czy jak wyłączysz komputer ale nie uruchomisz ponownie komputer to net ci chodzi???

Ale spróbuj aby komputer, byłby wyłączony ze 2min i wtedy go włącz.


(system) #3

dindie , sprawdź, czy masz dobrze skonfigurowane serwery DNS.


(Dindie) #4

DNS mam dobrze skonfigurowane - natomaist jak pisałem wcześniej miałem oprócz protokół internetowy TCP/IP takżę “protokół microsoft TCP/IP wersja 6” no i jak go usunąłem to zaczęły normalnie łączyc się przeglądarki a po restarcie ( chyba drugim) znowu kicha - od wczoraj tylko łącze sie na trybie awaryjnym

Złączono Posta : 18.10.2006 (Sro) 9:22

Może pomocne bedzie dla mnie wklejenie loga i sprawdzenie przez Was:

Problemem jest brak działania internetu na przegladarkach oraz nawet Kaspersky sie nie aktualizuje - a gg sprawnie działa