Rozłącznie się internetu, lecz neo działa poprawnie


(tacyer) #1

Witam!

Kolega ma taki problem, uruchamiamy komputer, włączamy neostrade (neo 512 kb/s) wszystko fajnie lecz po minucie, dwóch nagle nie mamy dostępu do sieci, nie występuje rzadem błąd ani nic. Restartujemu neo i nic, dalej to samo. Dopiero po restarcie komputera sytuacja sie powtarza, internet jest raz dłużej raz nawet 15s :expressionless: Dzwonił już do TP, u Nich podobno wszystko jest wporząku, wina leży po Jego stronie. Posiada modem SpeedToutch 330 czy jakoś tak na którym dioda ADSL świeci! a system do winda XP Professional SP2. Próbowałem już różnych sposobów ale nie jestem w stanie Mu pomóc więc prosze Was o pomoc! Z góry dziękuje, a kolega równierz i liczy na Waszą pomoc :slight_smile:


(huber2t) #2

Daj log z Hijackthis


(Maney691) #3

Odinstaluj sterowniki do modemu i aplikację Neostrady i zastosuj się do tych porad.


(tacyer) #4

huber2t dam te logi ale w późniejszym czasie jak pójde do Niego.

mymaney To już zrobiłem, troszke inaczej ale kontekst ten sam.

Zapomniałem dodać jeszcze jednej rzyczy, mianowicie przy starcie systemu myskakiwał Hardware Error : 1024 Po przeczytaniu w internecie na jednym z for klikliśmy na ikonke modemu, następnie na opcje i odchaczyliśmy te 2 informacje co były zaznaczone i błędu już nie było ale problem wystęouje nadal :expressionless:


(Maney691) #5

Jeśli masz możliwość to podłącz inny modem ADSL, pozwoli Ci to wykluczyć uszkodzony modem.


(Kazekc1) #6

A czy twój kolega ma wyłączone Raportowanie Błędów ?

Bo może ma błąd z [Generic Host 32], jeśli powyższe rady nic nie dały skorzystajcie z tego programu:

Windows Worms Doors Cleaner i zablokujcie porty [nie wszystkie]


(tacyer) #7

Gdzie mam sprawdzić czy występuje ten błąd? Jakich portów mam nie blokować?

W dniu 19.05.2008 , o godzinie 18:01 został dopisany post przez tacyer

Oto ten log:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 15:53:26, on 2008-05-19

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\wscntfy.exe

C:\Program Files\Winamp\winampa.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

C:\WINDOWS\system32\ctfmon.exe

C:\PROGRA~1\NEOSTR~1\CnxMon.exe

C:\PROGRA~1\NEOSTR~1\NeostradaTP.exe

C:\PROGRA~1\NEOSTR~1\ComComp.exe

C:\PROGRA~1\NEOSTR~1\Watch.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [ashMaiSv] C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe

O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\NEOSTR~1\CnxMon.exe

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [WOOWATCH] C:\PROGRA~1\NEOSTR~1\Watch.exe

O4 - HKLM\..\Run: [WOOTASKBARICON] C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')

O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.adobe.com/pub/shockwave/cabs/flash/swflash.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{BD977101-30C1-4399-A53B-6B75BC820EFB}: NameServer = 194.204.159.1 217.98.63.164


--

End of file - 2652 bytes

(huber2t) #8

W logu czysto


(tacyer) #9

Sprubuje jeszcze zainstalować łatke na Generic Host Process, a następnie zablokować wszystkie porty.