Rozmazany obraz HIS Radeon 4670


(Dawid909) #1

witam. pare dni temu kupilem sobie karte graf HIS radeon 4670 512 ddr3 . Zamontowalem do plyty asrock 4core dual sata2 z biosem 2.00 Wszytko niby jest ok tylko w niektorych grach mam rozmamzany obraz. Zauwazylem ze problem ten wystepuje w starszych grach np nfs most wanted i test drive unlimited. a np w nowych tytualvh nie mam problemu nfs undrecover czy Burnou Paradise. Jak myslicie czego to moze bc wina ? moze plyta glowna za slaba?? kiedys slyszalem ze podobno sa do tej plty nowsze nieficjalne biosy np 2.12a i tam jest wiecej mozliwosci. Moze to wlasnie wina biosu?? tylko skad sciagnac nieoficjalnego biosa do tej pltyi najgorsze jak go flashowac? prosze o podmoc i z gory dziex:)


(Klik9) #2

Sterowniki najnowsze zainstalowane? Raczej wątpię, żeby to była wina płyty głównej, skoro działają ci inne gry...


(Dawid909) #3

no zainstalowalem ze strony hisa najnowsze i inastalowalem z plyty i ciaglke jest to samo:( wiec co jest nie tak?? moze gdzies cos trzeba przestawic Ja w biosie nic nie przestawialem . Przedtem mialem raedon 9250 ale robilem foramtke dysku . a skad mozna by jesze dobre stery sciagnac?? pozdr


(Klik9) #4

http://support.amd.com/us/gpudownload/Pages/index.aspx - spróbuj stąd. Wybierasz swój system, potem Radeon, potem rodzinę 4600 a następnie wybierasz czy chcesz ściągnąć cały pakiet czy same sterowniki (chyba lepiej pakiet).


(Dawid909) #5

no nietsety te rowniez zainstalowalem i jest to samo:( juz nie wiem co robic. Moze macie jakas jeszzce propopzycje co to moze byc??pozdr

-- Dodane 27.06.2009 (So) 20:14 --

a moze zainstalowac jakies starsze stery?? czy moze jest cos z karta?? ale to chyba nie mozliwe??


(Klik9) #6

Tylko zanim zainstalujesz nowe stery, musisz odinstalować poprzednie. Możesz poszukać też starszych wersji, spróbuj np. 9.2 (tylko żeby obsługiwały 4600, nie mam Radeona, więc nie wiem które obsługują). Możliwe też że coś jest z kartą...daj też może screena jak ten rozmazany obraz wygląda.


(Rezik) #7

chrzanicie panowie. jak przeinstalował stery i problem jest nadal to sprawdz w ustawieniach sterownika opcje wyświetlania obrazu(np. jego ostrości), ewentualnie daj na Default

sprawdz także połączenie karty graficznej z monitorem oraz same ustawienia monitora (w trakcie rozgrywki)

ostatecznie karta na gwarancję (bo masz do tego pełne prawo )


(Dawid909) #8

no ale jak to jest mozliwe ze jedne gry chodz dobrze a inne sie tak wala:( co tam by mozna jescze przestawic w sterownikach??moze tez ktos ma ta karte?? co karta moze byc walnieta?? a moze to wina biosu na plycie glownej??

-- Dodane 27.06.2009 (So) 21:55 --

http://www.fotosik.pl/pokaz_obrazek/45f ... c599a.html link do screenu z test drive

http://www.fotosik.pl/pokaz_obrazek/5cc ... 7461b.html a to nfs undercover

I co o tym myslicie??


(Klik9) #9

Zainstaluj SpeedFana i pokaż temperatury karty. Może się przegrzewa...Daj temperatury GPU przed i po godzinnym graniu w grę.

EDIT: Choć w sumie dziwne, że zdarza ci się to tylko w starszych grach...już sam nie wiem, może ktoś inny da odpowiedź...


(Dawid909) #10

nie mozliwe zeby sie grzala bo w test drive od razu sie taki obraz pojawia a w nfs po godz jest tak samo bez zmian. Dziwna sprawa...

-- Dodane 27.06.2009 (So) 22:47 --

Dokladnie to sa wlasnie problemy z grami z teoretycznie z grami slabszych wymagan. W the sims 3 jest to samo


(Klik9) #11

Więc tak: osobiście nie radzę ci zmiany biosu: po pierwsze to nie jest raczej jego wina, nowe, nieoficjalne biosy z reguły służą do wyciągania max. możliwości płyty w OC lub poprawiają jakieś krytyczne błędy...po drugie nieumiejętne sflashowanie lub gdy zabraknie prądu to śmierć płyty głównej...

Jak nikt nie wymyśli niczego genialnego, to spróbuj odinstalować i zainstalować ponownie te gry. W każdym razie objawy odpowiadają temu, co się dzieje gdy są złe/stare sterowniki...

Najlepiej jakbyś miał możliwość sprawdzenia karty na innym kompie. Jak tam też nie będzie dobrze działać, to reklamuj kartę. A jak będzie działać, to może zrób u siebie formata?

Aha i jeszcze, kręciłeś tę kartę kiedyś?


(Dawid909) #12

nie nigdy nie krecilem jej przeciez to jest nowka ma 3 dni. No wlasnie tez mis ie wydaje ze moze cos ze sterami. No robilem formatke 2 dni temu Wiec nie ma sensu zebym znowu robil. Jutro sprawdze u kumpla i zobaczymy jak u niego bedzie dzialac. A w miedzy czasie gdyby ktos jesczze mial jakies propozycje....?? A i strona his nie dzial od pewnego czasu i nawet sterowników nowych nie moge sciagnac.pozdr

-- Dodane 28.06.2009 (N) 23:15 --

no wiec panowie sprawdzilem i wynikaz tego ze grafa jest dobra . problem lezy gdzies indziej. Kumplem mowil ze bardzo mozliwe ze to jednak bios od plyty glownej jest za stary